[SOLVED] CalDAV appointments and tasks not send to server correctly (Internal Server Error)

Hi there! Since one (?) day I’m having quite some trouble scheduling appointments from my Ubuntu OS via Evolution Calender.



After trying several times, it finally uploads to server. Sometimes other htm errors are displayed.

Is it possible that the server is currently maintained? Scheduling appointments from my android device seems to work fine though.

I connected the calenders via nextcloud integration, but the error can be reproduced importing every calender as CalDAV seperately

I just found all appointments which where not displayed in Evolution in my calender app on /e/ OS. This ist very strange. I used https://ecloud.global as Server adress for Nextcloud integration and the webdav folder is implemented correctly in Ubuntu

SOLVED Thanks to the magnificent /e/ support some server adjustments have been made. Now I can access tasks and calendar with evolution mail and a synced e cloud (Ubuntu OS)