[SOLVED] Can't connect to my /e/ account on my new phone


To be more precise, because I cannot validate the “add-account-screen”, there is no synchronisation with my /e/ account so I cannot have my documents, photos… on https://ecloud.global or recover it with my nextcloud client.

But maybe that is what you mean


Could you please remove https://e.email and let the field blank, and try again to login?

I tried but no changes.
I tried to put https://ecloud.global too, but no changes.

I just did the last update and no changes.

Good news ! It works !

I tried many thing and I have found something = I desactivate the parameter “Ignorer les paramètres proxy”

I don’t why it works, I don’t really understand.
But I am sure that I have never modify this parameter…

1 Like

Hi @DansLeMarais good to hear that you were able to log in to your phone. This was a new type of issue which we had not faced on this forum before or at least it was not reported before. That for sharing how you resolved the issue. We will look in to the resolution and see how such problems can be avoided in future.

Hi @DansLeMarais,

Thank you for the feedback and good news that you succeed to log in. Strange that this parameter was set: it isn’t on my side by default.


Hi, and thank you for your help

Hi everyone,
I have previously encountered the exact same problem the user DansLeMarais did. I have tried several times to connect my /e/ account, immediately after the first boot, as well as (having failed the first time round) a couple of times after that. Strangely enough I had no problems whatsoever connecting with Gmail- accounts which seem to have given other people quite a headache.
After finding this thread I have tried all the possible solutions/workarounds given here, but so far to no result.
I overcame myself and did a factory reset and tried to start from scratch, yet the problem remains the same.
I’m using /e/ on a Sony XA2 Single Sim (pioneer).
Find attached the bug log I created after trying to connect:

Given that I just registered to the forum I cannot upload more pictures sorry! I hope there’s some way to fix this :slight_smile:

Hi wap15294,
I bought a new phone (Gigaset GS920) and installed /e/ on it today and… same error !
I just checked “Revoke system certificates…” and it works fine.
Can you check and try this ?

One important information that I could not find anywhere and that made the account connection to fail is that on /e/ you need to use the full email username but on the web you can go without that. I was using the same credentials synced over bitwarden but it was tested in browser first so without the e.email part and it worked nicely but failed on the phone.