[SOLVED] E/cloud/ not accessible, login not possible, password reset not working


I am an e/OS/ user and wanted to use the e/cloud/ service. After receiving the invitation mail, I created an account and wanted to log in for the first time. But that was not possible, my freshly created password wasn’t accepted (it was definitely the correct one). Password reset says it sends me a mail, but that mail never arrives (spam folder checked). My chosen username exists, at least it is accepted in the reset procedure, and when trying to create another account starting with the same non-e/ mail address, it also recognizes that. In conclusion: Log In doesn’t work, password reset doesn’t work and creating a new (second) account doesn’t work either. Any idea what went wrong and how to get in touch with somebody that could help me fix this? As far as I see, there is only limited professional support on e/'s side, and on the the e/cloud/ site are no contact infos.

Thanks for your answers in advance

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Did you type in your entire e-mail address for the username? e.g. yourusername@e.email

My user name is not my mail address. No e.e-mail address was created. Only the account was created by choosing a user name and a password. I got stuck right after that. Only mail address involved thus far is the one the invitatipn link was sent to.

I also asked for some help via support@e.email, and obviously the person who answers me got something wrong. So to avoid the same here, I want to clarify and emphasize the following:

Login is not possible and wasn’t right from the beginning. Before requesting a password reset, not knowing that an e.email address with my username automatically gets created, I tried logging in with my username, which is explicitly said to be possible. Login data was created with and stored in my password manager, so my problem does not evolve around a typo or something similar.

I just want to find a way to do this damn password reset. Where does the email with the reset link go to? It would not make much sense if it is sent to the e.email address for which I am trying to reset the password, because until the completion of that process this address should not accessible, right? So it should go to the email address the invitation mail was sent to, right? That should be the only known fallback option for a password reset. Yet, noting arrives there.

To emphasize it again: Login is not possible, not with username nor with the supposedly created e.email address. Password reset has been requested, so my original password is no longer valid and wasn’t working from the beginning anyway. Mails with reset link do not arrive at my initially used mail address (the one the invitation link was sent to), and if they arrive at my supposedly created e.email address, then that’s a bad joke, because I am not able to login, the reason I was requesting a password reset in the first place.

Isn’t there any administrator I can turn to?

You will have to follow this up on the support@e.email ID. If the person answering your query got it wrong you can share the correct details and get it sorted out there. This issue is regarding a user account so is better handled on the support ID.

Will be done, thanks for your clarification.

For anyone stumbling over this thread: The problem is SOLVED! It was, as far as the admis have seen, a Nextcloud bug concerning usernames that end with a dot [.].