[SOLVED] FP3+ / Problem with my screen / Problème avec mon écran

[ENGLISH BELOW]

:fr: Bonjour à toutes et à tous. J’ai fait l’acquisition il y a 2 semaines d’un FP3+ via le magasin en ligne d’/e/ Foundation.

Dès la mise en route de l’appareil et le paramétrage, j’avais régulièrement des écrans étranges comme celui en photo. Cet écran apparait lorsque je verrouille / déverrouille (PIN à 4 chiffres) le téléphone.

20210222_104457

Ces bugs d’écrans sont de plus en plus fréquents et j’ai la sensation que le smartphone est ralenti. J’envisage de renvoyer le téléphone pour obtenir la garantie, voire de me faire rembourser si le problème persiste.

Est-ce que quelqu’un a déjà rencontré ce problème ? Quelles solutions proposez-vous ? Merci d’avance pour votre aide :slight_smile:


Hello everyone. I purchased an FP3 + 2 weeks ago via the / e / Foundation online store.

At the very first start, I regularly had strange screens (see pictures below). It happens when I try to lock / unlock the cellphone (4 numbers PIN).

20210222_104457

These screen bugs are more and more frequent and I have the feeling that the smartphone is slowing down. I am considering returning the phone for warranty, or possibly getting a refund if the problem persists.

Has anyone ever encountered this problem? What solutions do you offer? Thanks in advance for your help: slight_smile:

EDIT: And now this screen happens even when I start the phone :frowning:

pl send a mail to support@e.email with the details.

@Manoj Thank you. I sent an email to contact@e.email, I will foward it to support@e.email
Regards

I have forwarded your mail to the correct support team.

2 Likes

Yesterday, I restored my phone to factory settings just in case it might work again. Same problem happened on the screen unfortunately.

By the way, I read on Fairphone forum that I am not the first one to get this problem:

I will return my phone to the support team for further investigation or a refund. Thank you.

Hello, just a quick update about my phone for the community. I sent it back to /e/ team to see if anything was wrong. They “flashed” the phone and sent it back to me. Everything works fine now. Thank you!

1 Like