[SOLVED] Is Aurora-Store down?

Hello there,

since yesterday i want to install an app with aurora-store. but there comes a notification that API takes to much time.
Did i something wrong.

I updated my FP3 last week to 0.12-p-2020102981459-dev-FP3

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

It is true. There is a problem.
There is a message:

The API could not be compiled

1 Like

so this is not my fault?!

This error has been reported in their GitLab.


Hi, no it’s not your fault don’t worry :wink:
I have the same issue and from what I’ve read it’s a common issue that happens from time to time when goolag updates API for his store. Should be back in some hours (might be days)


see here https://t.me/NoGoolag/4222


Thank you, worked for me ! :slight_smile:
Just had to uninstall -> install -> change the URL as said -> anonymous account


Courtesy of harvey186- I just snipped a bit :wink:


This worked!
Can I close this Topic or have only admins the right to close it?

put a [SOLVED] in first post headline

1 Like

Thank you, it works :+1:

Worked for me after logging out (in Accounts) and back in as Anonymous :+1:

Today there is a timeout of Aurora store on my phone. Is it again a general problem?

According to the Aurora Store support thread on Telegram, the anonymous token dispenser is currently down, so anonymous logins will not work until the issue is resolved.

1 Like