[SOLVED] Problem with Total Launcher with /e/

bonjour a tous,

voila j’ai installé /e/ ce we . Et j’ai changé de launcher pour “Total Launcher” . Mais voila je rencontre 2 problèmes :

  1. je ne peux pas installer depuis Brave une page web sur la page d’Accueil de mon oneplus 6.(exemple avec la page /e/community)
    Message d’erreur -> “impossible d’ajouter des raccourcis lors du verrouillage”

  2. j’ai un message d’erreur qui revient en boucle avec le gestionnaire de compte :
    message -> “échec d’authentification (contrôler vos identifiants de connexions)” .
    Quand je lis le code d’infos de débogage, je vois qu’il retourene une erruer 401, mais pourtant avec BlissLauncher je n’avais pas de message d’erreur.

Auriez-vous des idées de résolution svp ?


Good morning, everyone,

Here’s what I’ve got going on. And I changed the launcher to total launcher. But now I’m having two problems:

  1. I can’t install from Brave a web page on the home page of my oneplus 6. (example with the /e/community page)
    Error message -> “Cannot add shortcuts when locking”

  2. I have an error message that keeps coming back with the account manager :
    message -> “authentication failure (check your login credentials)”.
    When I read the debug info code, I see that it returns a 401 err, but yet with BlissLauncher I had no error message.

Do you have any ideas for resolution please?

You have first change the total launcher status to ‘edit’ (long press in the middle of main screen, between left red circle and right blue circle). As long as you are in ‘operation mode’ no changes on laucher layout could be done.

I don’t think that is related to total launcher. Or do you have installed any widget that needs access to your accounts ?

thank you very much for your prompt return. it works perfectly. (I’m not used to total launcher yet, it’s all new to me)

This is for the backup of my contacts and calendar with my nextcloud account.
In Accounts, I have defined my address, the server and mdp but I must have made a mistake.
Do you think that if I delete the account and start again the operation it can be a solution ?

I hope you have used NOT your personal non e.email address in first time setup. Because that will stop your email app for working and you have to start over with a complete clean install :frowning:

Otherwise, if you have setup all as WebDav account, you can easily delete all under ‘Stettings’/‘Accounts’/Webdav

I do believe, unfortunately.
That means I have to reinstall the OS /e/?

however I have some elements that are well synchronized like my notes, application setting, pictures and videos, mail

Which creditantials you have use under settings/accounts / ‘/e/’?
Or an different?

an different email.
so I have to reinstall everything?
I can’t make any backups until then?

I just changed the email address I put at the beginning by my email address nom@e.email.

I don’t have any error message for the moment nor any loss of information.

I’ll let you know if there’s any chang

Try using buildin email app. As long as it work everything is fine

1 Like

If your issues are solved, could you please add [SOLVED] to the headline of first post ?


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.