Stuck at "Add account"

Hello world!

My son and I have been using /e/ for several months now and are loving it. Unfortunately, neither of us have been able to login to our /e/ account during or after setup. We’ve tried both our test account email addresses as well as the email addresses we setup the test account with. It just gets stuck with “Please wait, adding account” on the screen…which you can’t back out of. After waiting ~ 5 minutes or so, it times out and will let us skip it, but it’s annoying that we can’t figure out something this simple. I feel like I’m missing something. Can anyone help? We’re using the Pixel XL and the Essential phone.

Hello :slight_smile:

Sometimes a good way to solve an issue is to reset the phone. Maybe you’ve modified a setting that break the possibility to add an account. Actually, since the issue occur with two different phones you have setup, it’s my main theory.

So reset the phone and once it’s done, add your account before doing anything else.

Thank you for your response. I tried resetting both phones which didn’t work. I also flashed the latest nightly on both phones. That didn’t work either…I think. I phrase it that way because we both now have access to the app store, which we previously didn’t have. I think I’ll try waiting until there’s a nightly with a changelog to flash another one and try again.

Just to be sure : are you able to log into ?

If you are, you should raise an issue on our gitlab.

i have an account which I can log into from the website, as well as a Community account… but cannot login to GitLab (even after creating and confirming an account) nor to the Add Account portion of a newly flashed mobile phone… :o

There are three different accounts which work independently of each other:

In order to create content on Gitlab, you need to sign up on Gitlab.