Synchronisierung

Hallo zusammen

Ich nutze seit 2 Monaten ein Murena Fairphone 4 mit /e/ (/e/OS 1.2-20220726206059). Ich habe mir zudem 128 GB Daten gekauft. Nun synchronisiert das Fairphone aber meine Bilder und Videos nicht mit der Cloud, obwohl ich unter “Kontosynchronisierung” die entsprechende Auswahl getroffen habe. Ich hab mich etwas durchs Forum geklickt und gelesen, dass dies bei älteren /e/ Versionen ein Problem war. Wurde dieses Problem mittlerweilen gelöst?
Ich bin Anfängerin im Smartphone-Bereich (hatte bis vor kurzem noch ein Nokia 3310), dies bitte in der Antwort berücksichtigen. Danke im Voraus für eure Hilfe!

LG Cristina

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Wurde dieses Problem mittlerweilen gelöst?

dass eDrive grundsätzlich gar nicht syncen will wurde vor der v1.0 in v0.22 gelöst, siehe releasenotes - v0.22-r · e / os / releases · GitLab und auch aus eigener Erfahrung klappte das danach gut - etwas zu gut bei volumenbegrenzten Mobilfunkverbindungen, das wurde aber in v1.1 korrigiert.

  1. wenn gar kein Sync stattfindet (übrigens auch mit Kalender/Kontakten?) mutmaße ich, dass der Endpunkt zu dem synchronisiert wird nicht richtig gewählt wurde vom damaligen Code für den Login - es gab dazu AccountManager compute cloud URL before trying to connect (#5443) · Issues · e / Backlog · GitLab … ist möglich wenn Du mit v1.0 vor 2 Monaten gestartet bist

  2. ist das FP4 ggf nie in einem Wifi das nicht als “kostenpflichtig” erkannt wird und holt daher nicht auf im Abgleich?

Danke für die schnelle Antwort. Kontakte werden auch nicht synchronisiert. Den Kalender nutze ich nicht.
Ich denke mein Problem liegt eher am 1. Punkt. Ich bin oft in meinem “Heim-wifi”, das sollte also funktionieren (hat es ja am Anfang auch). Ich habe den gitlab-Eintrag zum 1. Punkt gelesen, verstehe aber nicht, was ich jetzt machen muss. Ich hab das Ganze auf Deutsch übersetzt, aber das hilft mir nicht weiter. Kannst du das für mich auf “Normalsprache” übersetzen? : ) Was mir noch aufgefallen ist: Unter “Einstellungen/Konten” habe ich zwei Konten eines mit meiner normalen E-Mail-Adresse xx.xx@murena.io und einen mit einer zusätzlichen Adresse xx.xx@murena.iokw. Unter dem ersten Konto steht “/e/” und unter dem zweiten Konto “/e/ Adressbuch”. Was hat das zu bedeuten? Und könnte das mit meinem Problem zu tun haben?

die 2 Konteneinträge sind richtig, sie dienen unterschiedlichen Zwecken - Kontakte und Datensync. Die Kontakte benötigen diesen extra Eintrag (der sich eigentlich automatisch anlegt mit dem ersten).

In der 1.0 kam der Erstinstallations-Dialog für die Kontenanlage noch nicht mit nutzername@murena.io klar (und ich glaube immer noch nicht) und hat @e.email erwartet bzw gar keine Domainendung für den /e/ Kontentyp (klappte aber bei mir auch nicht in der v1.2).

Eigentlich hätte ich empfohlen beide Konteneinträge zu löschen und von vorne zu beginnen (davor bitte Kontakte exportieren).

Im Nachvollziehen stolper ich selber etwas rum wieder 2 Konteneinträge zu erstellen nachdem ich die alten gelöscht habe. Datensync geht (mit user@e.email) - aber das automatische Anlegen des Adressbuchkontos erfolgt erst nachdem man im Kontenmanager in “extra settings” geht, dann ist man in der wirklichen WebDAV App (Davx/Kontenverwalter), man wählt das dav Konto aus und sagt oben rechts im Reiter “Carddav” hinter dem Dreipunktmenü nochmal auf “Adressbücher neu erkennen” - macht kein Spass. Erst danach kann die Kontakte App das Online-Konto sehen für das Adressbuch.

Der Ersteinrichtungsassistent macht das vermutlich in einem Zug. Den umständlichen Nutzerflow werde ich wohl als Bug anlegen.

Wenn Du diesen Weg gehst - davor am besten einen Kontakte-Export machen (in der App in den Einstellungen) was eine .vcf Datei ergibt die man immer wieder importieren kann.

Ich hatte das Problem in einer früheren Version von /e/OS auch und habe es damals gelöst, indem ich mir den Nextcloud-Client (aus dem F-Droid-Store) geladen habe - und diesen zum Synchronisieren meiner Fotos, Videos und sonstigen Daten verwende (Da kann man detailliert die Verzeichnisse einstellen, die synchronisiert werden sollen).

Diese App habe ich beibehalten und verwende sie auch jetzt unter /e/OS 1.2, deshalb weiss ich noch nicht mal, ob es inzwischen zuverlässig funktioniert.

1 Like

Ich hab nach wie vor nicht ganz nachvollziehen können, was genau ich machen soll, wenn ich deine vorgeschlagene Lösung umsetzen will. Zudem habe ich ja auf der Murena-Cloud Datenspeicher gekauft, d.h. ich möchte sicher diese Cloud nutzen und keine andere. Ist das bei deiner vorgeschlagenen Lösung möglich?

Ich hab, wie bereits in meiner Antwort an “tcecyk” geschrieben, bei Murena Datenspeicher gekauft und möchte diesen nutzen. Kann ich das mit deiner vorgeschlagenen Lösung?

e.email ist synonym mit Murena. Murena als Markenname wurde dieses Jahr eingeführt, aber aus eigener Erfahrung kann man murena.io aktuell nicht als Loginname beim Onboarding verwenden sondern muss die bis dahin verwendete Email Domain verwenden.

Ich habe aufgezeichnet was ich meine, sonst wird das ein langer text - https://transfer.sh/snbY9t/onboarding-flow.mp4

Mich wundert dass Du den zweiten Account für das Adressbuch durchaus hast. Mit @murena.io als Anmeldedomain in der Email kriege ich das nicht hin. Im Zweifel steht Dir als zahlende Kundin der support@e.email offen, ggf liege ich falsch mit meinem Verständnis von was das Problem ist.

Was @Shakatus vorschlägt ist ein alternativer Lösungsweg für “Synchronisiert nicht”

Das habe ich auch. Der Murena- / eOS- Speicher ist nichts weiter, als eine “Nextcloud”, genau, wie z.B. inzwischen auch die Magenta-Cloud der Telekom.

Du kannst mit deinem Speicher alle gängigen Nextcloud-Apps nutzen, indem du dort den eOS-/ Murena-Speicher bzw. dessen Zugangsdaten eingibst (“ecloud.global”)

Ich habe neben der Nextcloud-Sync-App auch viele andere aus dem F-Droid bereits erfolgreich damit verwendet, z.B. Notizen, Passwörter, Lesezeichen, Carnet, Deck,…).

Du hast mit dem Murena-Speicher eine vollwertige “Nextcloud”.

Danke für deine Antwort und das sehr anschauliche Video! Ich werd mal zusätzlich im Support nachfragen und wenn das nichts nützt, auf deine Lösung oder auf die Idee von Shakatus zurück kommen.

ich habe mal ein Bug erstellt weil es 2-3 andere threads hier gab mit dem gleichen Problem

Ich habe mir jetzt endlich mal Zeit genommen deiner Anleitung zu folgen. Der Support hat das gleiche geraten. Im Gegensatz zu deinem Video wurden bei mir die Kontakte nicht gelöscht. Ich musste die deshalb nicht wieder importieren. Woran liegt das? Ob die Synchronisierung jetzt funktioniert werden wir sehen. Ich melde mich wieder