Syncing down to Thunderbird calendar not working

Hi, does anyone else use Thunderbird? With me, changes made on the /e/ server are not syncing to my Thunderbird installation. Happens on 2 different computers. Syncing up to server works fine. Because syncing down does not work, appointments put in Thunderbird on 1 PC are not synced to my other PC.

Do people using Thunderbird have the same problem? Any idea for a solution?

Yeah Thunderbird user since a long time here. But I’m not using /e/ services.
I’ve got my personal calDAV+cardDAV server running on the web where contacts and calendars are stored. This server is defined on all our devices (Thunderbird on W10, Mail/Calendar on OSX, iOS and FP3).
Works like a charm but you need to install a Thunderbird plugin.
I used to configure SOGo-connector but it is no longer supported in the latest Thunderbird release, so I switched to TbSync in combination with Provider for calDAV & cardDAV.


  • deleting calendars en reinstalling them - no change, same result
  • syncing down to calendar on a Google Android phone also not working. So it appears to be a problem on /e/ side. Syncing down to /e/ phone works fine.

Working fine here in Thunderbird (Fossamail + Lightning actually).

Not sure it’s related : I’ve seen a bug in some Lightning versions : no matter the account you put in network calendar parameters, Lightning use the first account (as email accounts order).

I’ll try to create an additional calendar in /e/ Cloud for testing.
And keep it simple, just pure alphanumeric chars and very simple test events.
Also, using a clean Thunderbird profile for testing (launching it with --profilemanager).
If it’s working fine, try to add this testing calendar to regular Thunderbird profile.
This way, you could find if your problem may be related to your calendar or Thunderbird.

You may also ask /e/ support, with your /e/ user name (email) and precise timestamp of access attempt … But server log filtering is a hard work :wink:

1 Like

Hi @Rik,
as I’m using thunderbird on both, W10 and Ubuntu20.04, I tried to reproduce the described behavior.

  1. created a new appointment over the webinterface
  2. updated the calendars on both thunderbird instances -> Syncing is working fine
  3. updated the calendars on my /e/phone -> Syncing is working fine

So, I was not able to reproduce the described behavior.

1 Like

thanks both for helping to reproduce, so apparently this is unique for my profile, or only happening on a few. I’ll report to Gitlab