Telegram Foss Issue

I have a problem with Telegram FOSS 7.7.2 on my GS290.

When i go in the Telegram app to settings-devices, I see that i am online.
But below the active sessions i see 3 times:

Gigaset GS290, Android 10 Q (29) unofficial app…

When i try to log off all the other sessions i get a pop-up:

Because safetyrules i can not close older sessions at a new connected device.
Use a session at a device that i use earlier or wait several hours.

Because i have more then 3 sessions, i can not connect the Telegram app on my laptop.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

My problem is now solved because i deleted my account opened a new one.
But that thats not the way to solve this problem.
I had not many connections on Telegram, so it was not a problem for me.

I had a list 4 sessions with the same mobile that not possible to delete.
That has nothing to do with the desktop app i think.
The message unofficial app is a sign that something goes wrong with the app on /e/.

The code will also appear on a desktop install of telegram, i you have one :slight_smile:

Thats not my question
Did you read the topic?

There is a problem with the telegram Foss app that i cannot delete my session.
The app also telling me that its an un-official app.
Even scanning the QR-code doesnt work.
It makes any sense for reinstal the app.
The session are still there and i cannot delete them.

Something is not working how i supposed to be.

the reason i wanna delete my older session is because Ubuntu Desktop tells me that i cannot have more than 4 sessions. Also the app telling me that i have an un-offical app… So something goes really wrong.

So, and why they telling me than that i have an unofficial app?
Why it tells me that i cannot delete older sessions?
Why i cannot start a desktop session, and telling me i cannot have more than 4 sessions?

Do you really tell me now that there is nothing wrong about it?

Your joking !

Also Telegram.

but this has nothing to do with ubuntu.
The messages comes from the app on my phone.

No, When i setup Telegram FOSS on my phone, i get a sms-code on my phone for verification, not from another Telegram instance.

The Telegram app on my pc Doesnt work and i cannot setup with the QR-Code and also not with a verification code. Telegram on my pc tells me that i have more than 4 sessions and that i must delete some sessions to setup Telegram on my desktop.

Deleting Telegram on my phone will not delete my older sessions on my phone as you see in the pictures. Only when i delete my whole Telegram account.

In the app/settings/devices it tells me that i have an un-official app. So if you do not understand my appointment, please do no answer my topic and let other people doing that.

This app seems not 100% fully work on my GS290 phone with /e/. Understanding?

So, maybe there are developpers or any support from /e/ that can make a note of this problem!


i tried both, web and Telegram Desktop app with my telegram FOSS. Everything works as it should.

Terminated the 20+ sessions, that were shown within devices first. This was possible without any issue. So can’t say if the issue with more than 4 devices would have shown up for me too.

Where have you got your Telegram FOSS app from and which version is ist? For me (v 7.7.2) the “Scan QR Code” is not shown within devices page. Maybe another source for Tgram FOSS is solving this for you?!

EDIT: OK, nvm. your version was mentioned in the 1st post. So not a reason for this issue

I have Telegram FOSS 7.7.2 running on my Xperia XZ1 Compact. Everything seems to be working as it should. So I think the problem is not with the app, but with either your specific phone, or with GS290 devices, or with the version of /e/ running on those devices.

Sorry I cant help more, but my experience may help to identify the source of the problem

Je moet een paar dagen wachten denk ik.