Total Launcher works just till next restart

Hi there, i hope i`m in the right place here with this issue.

I’m running the FP3+ with the Total Launcher without any problems for over three months.
The system is up to date with the latest build → 0.17-20210621120947

Yesterday i’ve done an update to the Total Launcher from the default e-os app store.
After that the Total Launcher was in the default state, installing backup and all seems to be fine.
But after restarting the phone, the Bliss Launcher shows up, even as the Total Launcher is marked as Start App. Starting Total Launcher and all is fine, until restarting the phone.
After countless and effectless try and error tests like uninstalling, give all permissions, switching back to Bliss and back and so on, i’ve tried several other launchers with all the same effect: Works fine until restart.

So probably this has something to do with the latest build?
Or did anyone have some other suggestions?

Problem solved with the last Total Launcher Update from the /e/ os App Store.

1 Like