Turn off spelling checker?

When typing Text, there is a spelling checker activated. Where can I turn that one off?
Because I switch between German and English Quite often, these spelling checker often worse-corrects my words…

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Have a look ib settings

Under Tools /DpellChecker you can turn it ofg

May be I’ve stumbled on a bug. Spell checker is off but my keyboard(s) insist on suggesting words.
Both AOSP and Openboard

I’m using AnySoftKeyboard fron f-droid. And in settings of ASK I have set the minumum of word lenght for spell checking to 10. So only words with more than 10 letters will be checked :smiley:

1 Like

Thanks for your replies.
I have the same problem as @nottolino
Settings turned off, the program still insists to auto-correct…
Will keep @harvey186 solution in mind.
For now I installed a second language and tap on the globe next to the space bar when switching language… Which happens quite often…

1 Like

The problem is not so much the spell-checker itself but the fact that is auto-corrects written texts (in standard settings). You could simply switch-off auto-correction
Like this I am using it with three languages and it is fine as it is not invasive but I can still get corrections in case I need.
It can be modified in: Settings > System > Languages & Input > Virtual Keyboard > Android Keyboard (AOSP) > Text correction