Unable to boot to download mode on Galaxy S6 ... any clue?

Hello /e/ community,

Just recently got introduced to the /e/ system and was very excited to adopt it and get it up and running on my dumbphone (Samsung S6).
I thus followed the installation instruction over here

However I can’t reboot my phone in download mode !
When I press the Vol Down + Home + Power button combination I do get the Warning screen which proposes me to continue (Vol Up) or cancel (Vol Down) however none of them work. Note that these two buttons are functional on my phone. I need to VolDown + Power to exit this Warning Screen.

I tried to access the Download mode via the recovery mode (VolUp + Home + Power button) which I do acess and eventually select the reboot to download mode, but it simply reboots to normal mode.

Also tried to acces it via the adb adb reboot download command. It reboots my phone but in normal mode.

I passed the full day on this … so sad to get stuck at this early stage.

Note that i factory swipe reset my settings and I also activated the developper mode on the phone … however i do NOT have an OEM option in the dev menu. Don’t know if this is a hint …

Please help me !
I want to get free of Google !!!

Best reagrds,

grndstt

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Try
adb reboot bootloader

Hi @harvey186, thanks for the quick reply.
Just tried. Exact same behavior.

Have you installed a custom recovery like TWRP? If yes, try
adb reboot recovery

If not, flash first TWRP via odin or heimdall

Also in developer options, enable “Advanced reboot”, long press on the power button, click on Reboot and on “Download” (or “Bootloader”).

But I fear it will just reproduce what you already faced.

So you mean that I can flash TWRP without having access to the Download mode ?

I have no “Advanced reboot” option in the Developper options (as said before I have no OEM option neither … :s)

it’s a option name is ‘Advanced restart’ in developer options

Yep. I just looked at all options in my Developper options but have nothing close to “Advanced restart” or “Advanced reboot”.

Are you on a Galaxy S6 ?

it’s standard an ALL Android versions.

Uhummm … well have a look.
Maybe I missed it ? But I really dont see it …
This is what I have.