Unable to download apps

Hello,

I have a problem with the Apps store. I can’t download or upgrade apps. When i push on “install” button, the process doesn’t progress. It’s still stuck at 0%. Settings for install with wifi are disable Does anyone else have this problem?

By the way, i’m using /e/ on Samsung S7.

Thanks

T.

Hello, welcome in our community :slight_smile:

Do you use a VPN, or a firewall ? Try to disable them.

Hi @B1bl10 this could be an issue with specific applications. I just downloaded Spotify to test and was able to download. Do not use it so did not proceed further. Which app are you having an issue with. As a work around you can try downloading it from FDroid.

or download on your pc with raccoon and transfer the apk to your device and install it via file explorer

Users in Russia will have problems downloading. Use a vpn if you are from Russia.

Hi Manoj,

I tried with differents apps (NewPipe, Signal (upgrade)) but it doesn’t work.
I tried with FDroid without problem.

thanks for your answer !

Hi andrelam,

Thanks for your advice. I’m not in Russia but I try with a VPN and it worked.

++

Thanks harvey186 for your advice.
It works with a VPN but I keep your tip for a next time.

In which country are you ?

hello,

I’m in France

Ok, france now also blocked :thinking::thinking::thinking:

Sorry, I don’t understand your answer.
What’s “niw” ?

sorry, mistyping. It should be “now” … I think I needed glasses or a bigger keyboard :frowning:

1 Like