Unable to download Plex app from App Lounge


I’m unable to download the Plex app from app lounge. When I tap the install button it changes to “cancel” but it never starts downloading. I’m seeing that some users here have Plex i stalled and am wondering what could cause this? I’ve tried via different wifi networks and via cellular…

Does anyone have an idea?



Installed successfully here (com.plexapp.android) on 1.9 Android 11.
Maybe you have Advanced Privacy enabled ?


thanks for your answer - i only have “trackers” enabled in advanced privacy. i just tried to disable it completely via the global switch and tried to reinstall com.plexapp.android: same problem…
i’m on 1.9-s-20230312268558-dev-instantnoodlep

can i try something else?

This is a personal viwe ! App Lounge is capable of timing out, sometimes the user is informed, but also I believe it can time out silently. Speculation, this may happen when the servers are “busy”.

I believe we get a clue to this possibility when opening App Lounge. We often first see an animated blank screen. If this lasts for as much as 15 seconds I tend to go away and “try again later”.

It is possible that a “part download” could be stuck on your device. To clear this possibility

Settings > Apps and notifications > Show all … apps > App Lounge > Storage & cache > Clear storage | Clear cache.

Note any logins will be cleared / reset with Clear storage.


Hi aibd,
thanks for the suggestion, it works! i disabled advanced privacy, forced stop and cleared the app data for App Lounge, restarted and i’m able to install! :slight_smile:
thank you very much! an error message or a “clear queue” button in the app would be great though :slight_smile:

This topic was automatically closed after 30 days. New replies are no longer allowed.