Unknown sources on Guest user: unable to activate it

  1. Go to Guest user
  2. Settings > Security > Device administration > Unknown sources

It is not possible to enable that option, so unable to install F-Droid.

Is this the expected behavior or is it a bug?

I’ve never tried to use the Guest user, but it would be quite logical not to be able to install apps from unknown sources.

It makes sense, yes. So for testing apps in the device, is it better to use another user, not Guest?

I’ve raised that issue on gitlab.

I share a tablet with my wife, and the other user (she, configured not as guest but as user) is unable to install apps. Fdroid in particular

I see this behaviour as hampering the diffusion of eOS

So it’s not only happening for Guest, but also for any other user? I’ll try by myself

It worked for me :sweat_smile:

Happy that worked for you. Maybe is due to the test OS running on the tablet

1 Like

By default the guest user would not have the same rights as the owner or the admin on the phone. May be what we are suggesting here is giving the guest user certain rights.

1 Like