[UNOFFICIAL BUILD] Nokia 6.1 (PL2) eOS-Q

New unofficial Q-build for Nokia 6.1 (PL2)
This is an untested build, so flash on your own risk and make a backup first.
Please share your experience.

Device info : https://wiki.lineageos.org/devices/PL2

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

It would be great if we have a user test this build. We do not have any Nokia devices on our supported devices list would be great to add on:)

Yes, I fully agree…

I have a Nokia 6.1 but it’s my main smartphone, so no risks. :thinking:

Data sheets list seven model variants for the Nokia 6.1 (2018), which primarily differ in different 4G/3G/2G frequency bands (modem): TA-1016, TA-1043, TA-1045, TA-1050, TA-1054, TA-1068, TA-1089.

LineageOS Device info : https://wiki.lineageos.org/devices/PL2 says that supported models are TA-1043 and TA-1089

HMDGlobalNokia6.1(TA-1068)
You enter additional model information »for the HMD Global Nokia 6.1 (TA-1068)« is given by you as additional information.

Please confirm that your eOS-Q New unofficial Q-build is exclusively for TA-1068 model and not for TA-1043 and TA-1089

I adjusted it…well spotted :+1:

People who know me say I am meticulous. But I only want to be precise and not a bean counter.

With all due respect Sir, but the revised designation

for the Nokia 6.1(PL2), by itsclarence

is imprecise because too general.

PL2’ can stand for all models: TA-1016, TA-1043, TA-1045, TA-1050, TA-1054, TA-1068, TA-1089.

The LineageOS maintainers npjohnson + theimpulson will have reasons why they only mention these two models: TA-1043, TA-1089.

Hahaha…yes you are, but in these cases it’s imported to be precise.
thanx for pointing it out. It’s adjusted… :clap: :+1:

The Nokia 6.1 (2018) (PL2) ‘TA-1043’ is optically an attractive Android One phone, but has a serious disadvantage in practice: the bootloader isn’t officially unlocked by Nokia (currently only on the Nokia 8). I stay away from dubious unlocking scenarios with costs.

Without OEM-Unlock the CustomROM e-0.12-q-20201008 or LOS 17.1 cannot be installed.

Unlocking the bootloader

Warning | Important: An official method of unlocking the bootloader is not available, but there may be some unofficial methods available. Unofficial methods are not recommended or supported by LineageOS, so use them at your own risk! An unlocked bootloader is required to install LineageOS.