[UNOFFICIAL BUILD] Pi/e/ test ROM for Mi Redmi Note 7 (lavender)

Good news ! :+1: :sunglasses:

1 Like

For information :

  • Upgrade to Predator-Stormbreaker 6.2 kernel “ok”


For information :

  • no problème since 14 days,
  • very stable !
  • upgrade to Predator-Stormbreaker 6.6 kernel “ok”,
  • no crash.


which date does the security patch does have ?

Android security patch : 5 mars 2020
Correctif fournisseur: 5 octobre 2019

kernel 4.4.220 Predator-Stormbreaker-NewCam 6.6


Ok, that’s ok than. No need for new build


Hello everyone, I have a big bug with the mail application that doesn’t open… it’s like a bootloop… Somebody got that bug with the mail app too? Thanks

Kernel version : Predator-Stormbreaker-NewCam 6.8, 6.9 tested

Have you setup a none e.email account on first setup in account manager? If yes, that’s the issue and a well known bug.

The only way to get your email.app working is a complete fresh install of gsi and skipping the account setup at first run

1 Like

Hello, thanks for the answer but after flashing the rom again and configuring the account after the first startup I still have the same bug with the mail application…

Hi @new-user5971 are you able to access your /e/ mail account from here

Yes of course but the advantage of the mail app is to be able to access the mail from the smartphone :wink:

Hej @harvey186, I’d like to hear your assessment.

Have you ever tried this fully open-source custom Recovery OrangeFox?

→ Latest version: OrangeFox-R10.1_02-Stable-lavender.zip
→ XDA-developers - OFFICIAL RECOVERY OrangeFox Recovery Project R10.1

The custom recovery is a fine alternative to TWRP Recovery.

1 Like

yes, have tried and removed. I like more. For me, TWRP has a cleaner layout. But it’s very personal view. I’m working with TWRP from beginning on. So I can use it with closed eyes

Yes, I also appreciate the clear structure of TRWP. The new designed Lineage Recovery is just a reminiscence of DOS of the 80s.

yeah, I know, but in TWRP I can do the same with filemanager

1 Like

No one’s had the same problem I’ve had ? (Harvey’s solution tested)

What does it mean ?? Do you have setup under ‘settings’ / ‘accounts’ / '/e/ your NOT e.email account ? That won’t work.
If you don’t have an e.email account you have to use WebDav and NC client.

1 Like

I have an e.email account I go to “settings”, account, “/e/” and /e/ connects well to my e.email account, I have a successful login message and I go to mail. And there again the application that opens very quickly and closes very quickly undefined WITH AN e.email ACCOUNT registered after the first start and connected on the device. I can send you a video if you want…

OK, if it is not to much work for you, could you pls

  1. go to twrp and FORMAT data
  2. reboot to recovery
  3. wipe system / data / davlik / cache
  4. push eOS.zip back to your device
  5. flash eOS
  6. reboot
  7. skip first e account setup
  8. after boot is finished add you e.email account in email app
  9. add your e.email account in account / ‘/e/’

if it’s to much, pls open a issue on github


What do you mean? ? …