[UNOFFICIAL BUILD] Pi/e/ test ROM for Mi Redmi Note 7 (lavender)

What happens if you add it as second ir third account in email app?

And the login in http://ecloud.global is working with the login data?

The second e.email account works (by adding it in the mail application)

The connection to http://ecloud.global works well (web browser) :wink:

Ok, one step further.
I would prefer:

  1. Creating a backup if data via twrp
  2. Adding your e.email account under ‘settings’ / ‘accounts’ / ‘/e/’
  3. Crossing fingers that email app still work and your pics, calendar, contact sync with edrive will work

I’ve tried this with the problematic account and it still doesn’t work (no worries for the second account)

ok, than you should create an issue on github

1 Like

I’ll do that thanks for the help :wink:

I’m sorry that I wasn’t able to solve this issue :frowning:

1 Like

For information :

Upgrade to Predator-Stormbreaker 67.1 kernel “ok”

Bonjour, avec firmware global 11.0.7.0 , kernel predator strombreaker 7.0newcam , tout fonctionne très bien.

Hi,

I’ve succesfully flashed this rom.
Used Predator kernel as described above.

Unfortunately, the ‘Apps’ store doesn’t seem to work properly: “Something went wrong”.
It loads but when clicking on any app available, it doesn’t display any information and won’t install said app.

Any clues as to how to fix this? if it is fixable (i’m guessing it’s because it’s an unofficial release maybe… ?!)

I have read this issue in other posts. Don’t know a fix. But you can use f-droid and Aurora from f-droud. That will work better.

Hi, thanks for replying so fast.
F-Droid crashes too though. It won’t launch.

what ??!?!?! Than something is wrong with your install. Could you try starting with clean fresh eOS install ? And with FORMAT data before flashing eOS ?

Just a heads up: F-Droid is up and running.

I did clean install, with format data. Went for a nap in the meantime and there you go!
Using Aurora + F Droid like a charm.

Great, enjoy the day and eOS

Hello @harvey186,
thank you for building this unofficial.
I just tried to install the build e-0.8-p-20200413… on my lavender using the orangefox (latest R10.1_3) but I struggle after

  • FORMAT data
  • reboot to recovery
  • wipe system, data, cache, dalvik
  • adb push ROM /sdcard

If I flash the ROM the error "assert failed: lavender.verify_trustzone(“TZ.BR.4.0.7-00101”) == “1"” shows up.
What should I do?

Try point 8 c from this post [UNOFFICIAL BUILD] Pi/e/ GSI for Mi MaX3 (nitrogen)

2 Likes

Now I extracted your ROM.zip and found the vbmeta.img - which size is 4 kB. After flashing this via fastboot, I have to start recovery and repeat flashing as written in your post here?
What is the function of vbmeta.img?

That’s what i would try

Has it worked? ?..