[UNOFFICIAL BUILDS] Samsung Galaxy Tab S 10.5 LTE (chagalllte) SM-T805 / Samsung Galaxy Tab S 10.5 WiFI (chagallwifi) SM-T800 for eOS Q

For chagalllte R I have some feedback on XDA for installing:

I founded a way to install it on t805 (tab s 10.5 lte) (using not twrp, orangefox):

  1. First copy it to main (internal) storage (NOT IN A FOLDER)
  2. Wipe cache, dalvik, data and system (DO NOT WIPE INTERNAL STORAGE)
  3. Flash the rom on the internal storage
  4. After flashing wipe the cache (IF IT DONT WORK, DONT WIPE IT)

Hi Ronald,

I have installed this version e-1.17-q-20240308-UNOFFICIAL-chagalllte.zip and preliminary tested it, it booted OK and reboots OK, I have installed magisk and that works OK too.

There was just one minor glitch when I was scrolling down the developer page, the screen started flashing with a purple to pink overlay but after a reboot I have never seen this since.

Is it possible to bring this different source code up to the newest version and compile that for testing, I am happy to test it for you. Is it possible to include the com.android.dialer from crdroid as well :slight_smile:

I installed this version using the newest TWRP from the SD card, I wiped everything and just to be sure I factory reset formatted from TWRP and for overkill I resized in TWRP the system data and cache partitions, most of this is likely not necessary, but I am just reporting what I did.

Thanks, John.

For testing purposes first, I found sources for S. Please try and provide feedback:

e-1.20-s-20240309-UNOFFICIAL-chagallwifi.zip
https://sourceforge.net/projects/eosbuildsronnz98/files/SamsungSmartphones/e-1.20-s-20240309-UNOFFICIAL-chagallwifi.zip/download

e-1.20-s-20240309-UNOFFICIAL-chagalllte.zip
https://sourceforge.net/projects/eosbuildsronnz98/files/SamsungSmartphones/e-1.20-s-20240309-UNOFFICIAL-chagalllte.zip/download

I quickly tested chagallwifi version… i couldn’t get it to boot…

Referring to this version

e-1.20-s-20240309-UNOFFICIAL-chagallwifi.zip

I tried /e-1.20-s-20240309-UNOFFICIAL-chagalllte.zip I wiped system data and cache, but this version never gets further than showing the 'Galaxy Tab S logo

According to TWRP the system partition was corrupted, I tried repairing it but to no avail.

Updates for /e/OS-R 1.21:

e-1.21-r-20240404-UNOFFICIAL-chagallwifi.zip
https://sourceforge.net/projects/eosbuildsronnz98/files/SamsungSmartphones/e-1.21-r-20240404-UNOFFICIAL-chagallwifi.zip/download

e-1.21-r-20240404-UNOFFICIAL-chagalllte.zip
https://sourceforge.net/projects/eosbuildsronnz98/files/SamsungSmartphones/e-1.21-r-20240404-UNOFFICIAL-chagalllte.zip/download

1 Like

Hi Ronald, I have installed this version e-1.21-r-20240404-UNOFFICIAL-chagalllte.zip and preliminary tested it however it does not boot and sticks on the E bouncing ball logo.

BW John.

take
e-1.17-q-20240308-UNOFFICIAL-chagalllte.zip
https://sourceforge.net/projects/eosbuildsronnz98/files/SamsungSmartphones/e-1.17-q-20240308-UNOFFICIAL-chagalllte.zip/download

or try an older R version

Hi Ronald,
I do use the version you have recommended, which does work, but when I saw your new version I thought I would give it a try.

John.

The R version is a bit challenging for Chagallte, you might have a look here

https://xdaforums.com/t/rom-unofficial-11-r-e-os-r-lineageos-18-1-based-for-samsung-galaxy-tab-s-sm-t700-sm-t705-sm-t800-sm-t805-sm-p600.4651583/

Some are successfully using it

For testing purposes only, I used now a different kernel… who can test please if it boots:

e-2.0-r-20240509-UNOFFICIAL-chagallwifi.zip
https://sourceforge.net/projects/eosbuildsronnz98/files/SamsungSmartphones/e-2.0-r-20240509-UNOFFICIAL-chagallwifi.zip/download

Hi,
No boot for me…:sob:

Updates for /e/OS-R 1.20:

e-2.0-r-20240520-UNOFFICIAL-chagallwifi.zip
https://sourceforge.net/projects/eosbuildsronnz98/files/SamsungSmartphones/e-2.0-r-20240520-UNOFFICIAL-chagallwifi.zip/download

e-2.0-r-20240520-UNOFFICIAL-chagalllte.zip
https://sourceforge.net/projects/eosbuildsronnz98/files/SamsungSmartphones/e-2.0-r-20240520-UNOFFICIAL-chagalllte.zip/download

hi Ronnz98
with e os 20240509, my tablet remained on the samsung startup logo.
with this version, it remains on the e logo.
I tried deleting the data and formatting, without success…

If you have the wifi version please try:
https://sourceforge.net/projects/eosbuildsronnz98/files/SamsungSmartphones/e-1.21-r-20240518-UNOFFICIAL-chagallwifi.zip/download

If this also not work please take latest R 2.0 version I form 11/12 May

I went a little quickly, sorry:
with version 2.0 r-202040509 => the tablet remains on the Samsung logo
with version 2.0 r-20240511 => the tablet remains on the e logo
I use version 1.21 of 20240404 which works quite well for me on chagallwifi
Thanks a lot

Please try this version(s), I used the old sources again now:

e-2.0-r-20240520-UNOFFICIAL-chagallwifi.zip
https://sourceforge.net/projects/eosbuildsronnz98/files/SamsungSmartphones/e-2.0-r-20240520-UNOFFICIAL-chagallwifi.zip/download

e-2.0-r-20240520-UNOFFICIAL-chagalllte.zip
https://sourceforge.net/projects/eosbuildsronnz98/files/SamsungSmartphones/e-2.0-r-20240520-UNOFFICIAL-chagalllte.zip/download

Great, it’s ok with r-20240520
Thanks

Chagallwifi or Chagalllte?

Chagallwifi. I had to restart 3 times to launch during installation because the screen remained on e, but it’s ok

1 Like