Update issue Redmi Note 8T

Good Morning Community,

i am a new user with /e/ and using the smartphone just for a few weeks. I installed the new phone with e in version 0.15-20210311105636 by following the manual posted on /e/ device pages without having problems.

Now i tried to install the first update ever which is named 0.16-20210415110657. After Download (which seemed to be working correctly) and clicking on install, the phone reboots as usual and directly into /e/ without installing an update. No error message, no noticeable problems appeared.

Is there something i can look for, what may cause this behaviour? Or does anybody else maybe facing the same issue?

Sry if i missed posting helpful informations, just give me a hint and i will post it afterwards.


Do you have TWRP installed on your device ? If yes you can try manually installing this build by going into the TWRP screen >> advanced >> File manager here browse to data/ lineageos_updates and the downloaded file should be here. Try to manually install it from here.
I know this is just a workaround…it works in case the file has been downloaded.
Will pass on this info to the ROM Maintainer to check.

1 Like

Hi Manoj,

Thanks for your reply.
I don´t have TWRP so far, using mi recovery 3.0. But i can try that and provide a feedback.

Would be great to know, if that is an individual behaviour especially on my phone or in general.


This behavior was noted on some other devices as well …the team has not identified the root cause as yet.

1 Like

Ok thanks, good to know.
Update via TWRP worked fine so far. It´s not that bad for a workaround, the more i do, the more i learn. :slight_smile: