USB-C Headsetadapter / Usb-C jack stopped working with headphones

I have Fairphone 4 and Murena installed.
Some weeks ago I bought an adapter for 3.5 Audio Adapter for my headphones. It worked fine until roundabout 3, 4 Days ago.
Some updates have been made I believe, but it happened so fast I was not aware of wich ones.
Thing is, now no usb-c adapter does work anymore for my headphones.
I have tried two different to rule out that the adapter is broken. both seem not to work anymore. My phone just says, that it is in recharge mode, when i connect it to headphones.
I have tried to reset usb-Cache, but I have not been able to even find that menu. Maybe it does not exist in Murena.
I hope somebody can give me a hint, it is really annoying not to be able to use headphones.

Thanks in advance!
Android Version 12
e OS Version 1-6-s-20221129238946-stable-FP4

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

I ‘solved’ it with another adapter. I don’t get why the other one worked before…