Using Ingress Prime on /e/ phone

My son was trying to install Ingress Prime on his Samsung S9 running /e/.
Unfortunately, the login process fails…
It requires to login using a Google or a Facebook account. My son has a “fake” google account for YouTube, but it still doesn’t work.
Any hints or help in finding a workaround would be highly appreciated.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

/e/ with what version string? stable or dev?

Settings - About phone - Android version (tap on it) - /e/ version … has this.

The problem with ingress is that in addition to necessarily requiring a google or fb account, it seems not to load the game map as microg uses that of Mapbox and not that of google. I tried it a long time ago and this was my experience. If it should work keep us updated.

if login fails an adb logcat (together with used /e/ and/or microg version) is what helps to correlate with microg bugtracker. Without it’s hard to make progress. Mostly I install the app myself to get there, but I have neither G or fb account to test