V 1.0.1 FP3+ fixing problems since v 1.0

Just wanted to let you guys know:

Since the new FP3+ update v 1.0.1 which arrived today I do not have anymore issues with the camera, nor any stability issues.

So good news! Thanks!

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

6 Likes

Same here with a FP3.

Thanks for the work done!

1 Like

Hi,
How/where can I find the v1.0.1 update for FP3+?
Thanks!

Regular via the System Updater in the settings.

Maybe you have to trigger the search for the new update manually?

1 Like

Thank you for the alert, downloading here right now :slight_smile:

It does not appear on the System Updater so far but I’ll try again soon.
Thanks for sharing the info!

Perhaps you are still on Android 9?

1 Like

Yesterday I updated to 1.0.1 on my fairphone 3+. The first thing i noticed was the much faster boot. Also the rest is working fine. Thanks to the murena team

2 Likes

No, I am on Android 10, but still no 1.0.1 update :thinking:

1 Like

Which build version are you on ? It would be something like v0.xx

Wanted to know if there is a specific build which is not able to get the v1.0.1 update

On my FP3 the new version number is also 1.0 but with build date 06/22/2022.

But it fixes at least some (had no time for testing yet) of the issues on my phone.

  1. Startup and overall performance is much better.
  2. Camera starts without problems (immediately after startup).

Excuse me I wrote 1.0.1 but it is 1.0-q or better e_FP3-userdebug 10 QQ3A.200805.001 eng.root.20220622.130602 dev-keys,stable-release
The update which came in the 22 June.

On my FP3+ the update found is just called 1.0, without any -20… suffix (dated 22 June).

Not installing right away; want to backup a few things just in case, especially because I’m scared the “fail turn on; remove battery or use recovery menu” issue may occur during the update-related reboot.

Does that also fix the App Lounge crashes, or is it completely unrelated? Yesterday I started experiencing issues with Aurora Store as well (I/O error during system call when trying to initiate a new session via SSL) and had to clear its cache data :thinking:

Wifi sharing does not seem to work anymore since this update - Am I the only one?

Ow, I have the same but didn’t understand at first that this is the patch (thought it was the last installed version). I’m downloading right now. Thank you very much!

Looks like GS290 is missing.

This was an emergency release for the FP3 due to the issues users had pointed out.

For the rest of the devices we will have the next release v1.1 which should be released hopefully in 2 weeks :crossed_fingers:

4 Likes

I tried the update, it really improves the situation. Thanks!

2 Likes

Thanks a lot. I tried out everything and i confirm the shorter boottime, all my programs are working. Only app lounge is crashing sometimes. Really good update for my fp3+

1 Like

This topic was automatically closed after 36 hours. New replies are no longer allowed.