VOIP issue with WhatsApp

Hello everyone,

I have recently installed /e/ os on my FP3.
Since then, everything work fine except when calling people through WhatsApp.
Indeed, I can perfectly hear the person I’m calling but not the contrary : the person I’m speaking to can’t hear me ?

Someone would know how to fix this ?

Kinds regards,

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

Hello, welcome in the community :slight_smile:

Here is the same issue :

It has been raised in our gitlab here :

1 Like

Hi, same thing with me, i posted it yesterday, then i opened an issue on Gitlab.

Uninstalled /e/ for now, since i have to use WhatsApp calls to work. Hope someone can find a solution to this.
And gladly is not just on GSI, so i think the devs will look to it.

Have you solved this? Any dev looked into it?

I assume it is caused by the same problem as mentioned here:

So i think it will be solved with the next update.

Unfortunately during the testing some issues were detected with the fix. Bug has been reopened and is currently being fixed. Will update once I get more inputs.

1 Like