Webdav configuration in linux file managers

Hello, I couldn’t find any updated configuration help to access e.cloud on linux via WEBDAV. I tried in Dolphin file manager:
Server: murena.io
Port: 443 (use encryption)
Folder: murena.io/remote.php/dav/files/MY-USERNAME/
No success. Any idea?

try the /webdav endpoint - Fedora and mounting files through webdav - #4 by tcecyk


Thanks but no, no way

what did you enter for username? try the full thing, as in “e.bob@e.email” or “e.bob@murena.io”, whatever you got assigned as primary when registering

If dolphin leaves you hanging, you could create a davfs entry in the fstab.

As that linked answer - if you have 2fa active, assign an app-password for the authentication

Hola. En LinuxMageia:

  1. Instalar webdavfs2
  2. En dolphin: webdavs://murena.io/remote.php/dav/files/<id_usuario_murena>
    Yo lo hice y funcionó.
    Un saludo

Thanks all but I tried every possible combination, I don’t know what else I can do. And yes I installed davfs2, using MX-Linux (debian 12) KDE.
There should be a simple guide, somewhere, particularly after the change to murena.io -

  • What username should be used: the old one or the new murena.io identity?
  • What domain? the former or the new one?
  • What is the folder path?
  • Should encryption be used (port 443)?

On Linux:

  1. In your web browser connect to murena.io/login.
  2. Open Dolphin, click on the address bar and enter
    where you put as user the one from step (1).
  3. Enter username and password (the ones from step (1)).
  4. Then you can create a drive and save the access data.
    If it doesn’t work, I can’t help you anymore.

Are you on a paid plan? it seems that webdav is no more available for free accounts? Anyway I tried webdav in Dolphin with other similar cloud services like Disroot.org and Zaclys and it works perfectly. The problem comes from Murena.

This doesn’t seem work with a 2FA. At least, I don’t know how I did, but on one PC I did manage to get it, but not on other ones.


Solved: deleting with KDE Wallet the previous account of Murena.
After that I was asked for password. Now it works, even with 2FA.

This topic was automatically closed after 90 days. New replies are no longer allowed.