Webdav on Linux

Hello everybody. These last times I can no more get /e/ nextcloud in my Linux desktop, not with Dolphin as webdav nor as partition with davs.
Or rather: I can wirth Dolphin, but every time, unlike in the past, I have to provide user and password.
And in with davs, even following these steps I can’t mount nextcloud, I get this error message:

Could not mount device.
The reported error was:
/sbin/mount.davfs: Mounting failed.
302 Found

Thanks for your help!

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Why don’t use the nextcloud client for Linux. It works out of the box

Thank you. I didn’t ever used it. Uhm… another program… The less new apps, the better, I think…
At that point why not use the browser?
Moreover: why once nextcloud worked as webdav, and now no more?

Which address are you using?

To create a Dolphin entry: webdav://ecloud.global/remote.php/webdav
This works, but it requires always the user and password…

Ok, there was a way to ‘send’ it via command.
Best you would search the web for the solution


Worked and then no more… smells update I think.Perhaps try a full-upgrade and if don’t solves issue install -t backports’ version (if exists)…

thank you. I will try.

But maybe, as seems suggest @harrvey186 adding at the end of webdav://ecloud.global/remote.php/webdav user and password could world? The problem is the right syntax, I think.

I will search on web.

Yes, something like this. It’s to long ago that I have to use it. So I have forgotten :frowning:
Could be, you will an answer in nextcloud docu

1 Like