White screen problem after using easy installer

I used the easy installer before several times with about 5 different FP3.
Today I tried to install latest /e/ on my own FP3. I don’t know the exact version it was before. It was /e/ based on android 9.
Because of good experience I used the easy installer and it worked fine to the end.
But the final reboot ended in a loop from rebooting again and again only showing a white screen with grey stripes.
After a long time I stopped this. I switched of the FP3 by pressing the power button a few seconds.
Only at this single time I saw a black screen with a circle and a 100, indicating the accu is full.
I unplugged the USB and switched the phone on again. It shows a white screen with wide grey stripes in the middle for 1 second, then a white screen with small grey stripes on the screen (see picture).
Pressing the power button it starts the same way.
Pressing Volume up one time and then power button it turns of.

Any ideas what to do?

I dont know what happened, but I found out, I had fastboot access.
Installed last FP3 software and then again /e/ with easy installer.
Everything is fine again…

1 Like

This topic was automatically closed after 2 days. New replies are no longer allowed.