Wileyfox Swift - "crackling" (Oreo version)

Any hope of getting an Oreo based version of /e/ for crackling ?

If you will tell us for which device your are asking it would help very much, because there ate a lot Oreo versions available

/e/ functionality is the same on Nougat and Oreo. Oreo is supported by LineageOS, you could build it yourself if you want. link

“crackling” is the device’s name :slight_smile:

Wileyfox

1 Like

Thank you for the suggestion. I need to see how to get 500GB free disk space somehow.

Thank you! I will try it soon

Thanks for providing this build. I just discovered /e/ and it’s support for crackling.
Installed your ROM but it gets stuck on starting the system. It will keep loading the home screen in an endless loop.
Is there a chance that you will continue working on this? I would appreciate it very much. I am currently using Lineage and I’m fascinated by /e/ and would love to switch.

This thread is a bit cold, but just in case anyone else is having problems installing /e/ on a Wileyfox Swift…

I have recently managed to install /e/ on a Wileyfox Swift (crackling). I had similar problems to you at first.
After installing the TWRP recovery image the phone would just loop showing the splash screen and rebooting, or would just boot into fastboot every time.
I found the solution was to follow the procedure defined at https://forum.xda-developers.com/showpost.php?p=66158015&postcount=2

What this does is (I think) is replace the Andoid Fastboot with the Cyanogen Fastboot which was shipped with these phones when they were first released. After following this procedure the TWRP I had previously installed appeared, and I could proceed with loading /e/ (which by the way I am very impressed with)

This procedure worked for me, but of course you try it at your own risk.

Thanks for your advice.
In the meantime I switched to a more recent test version of Pie that you can find here
Device Roadmap : Pie , Q and Beyond - Part II - Test upgrade builds for supported devices and here
https://androidfilehost.com/?fid=8889791610682923124
It’s running like a charm on my daily driver. Only the camera somehow causes spontanous reboots sometimes…