With Android 11, no more notification dot on app

I upgraded my Pocophone F1 from Q version (Android 10) to R version (Android 11).
(/e/ v 0.18-20210831132813)

Since this migration, the notifications generate an alert, but there is no more dot on the icon of the application that generated the notification.
The option “Notification dot on app icon” in Settings → Apps & notifications → Notifications → Advanced is however activated.
What did I miss ?
Do I have to open a bug ?

Seems to be the same on Essential PH-1 running R

There is an open issue related to this. It’s quite old and it’s more aimed at the opposite behaviour, ie: turning off the notification dot!

On an FP2 with R (Android 11) installed the dot is still there on apps with notifications.

1 Like

Hi @xlbt

I’ve solved this for my phone. Could you try this on yours? If it solves it for you we should perhaps make a bug report.

Go to Settings and enter in search box: “Notification access”. Select Notification access from search result and change Bliss Launcher from “Not allowed”

1 Like

Hi @chrisrg
Yes it solved it !
I allowed “Notification acces” for Bliss, sent me an email and the dot appeared on mail app.
Thanks a lot.

1 Like

Further investigating this I find that one cannot now toggle off notification dots with Settings → Apps & notifications → Notifications → Advanced - Notification dot on app icon!

Can you add your device to the bug report?

I’ve added my device. :wink:

This worked for me, it stopped working when I “booted” bliss and clear data and everything with it to get it back to basic settings.