Xelion app is no longer works

I’m using a SM-G965F with Android 11.

The Xelion APP (VoIP) (com.xelion8.android) no longer works. Xelion has looked into it and they report that “Firebase Push Notifications” is used in the app, link: https://firebase.google.com/docs/cloud-messaging. Apparently this is not supported by my smartphone.
Can this problem be solved?

Kind regards, Wim

Regain your privacy! Adopt /e/OS the unGoogled mobile OS and online servicesphone

It what way is it not working?

I installed Xelion 8 on crDroid with microG and the app seems to work. No account so I can’t go past looking at login options.
Google Device Registration and Cloud Messaging are on in microG. The app registered fine.

Installed it on /e/OS (1.8.1-q, 1.14-r) with those options turned off and it still works up to a point.
All using microG 0.2.27.

Please explain what’s not working exactly. Check to see if you have those options enabled in microG.
BTW, you say Android 11 but not which /e/OS build or microG version.

Outgoing calling is possible. However, incoming calls do not work. It has worked well in the past.

Registering the app works well.I’m using /e/OS 1.19.1 -r and microG 0.3.0.233515.

“Marc D. Williams via /e/OS community” <community@e.email> schreef op 11 februari 2024 om 09:17: