Am I the only one for which AppLounge consistently doesn't work?

The appLounge is a weird application.

It clearly works with some system level service that does the actual hard work for installing and downloading stuff. Which seems to work Ok.

The app, however, is flaky in the extreme.

The last months I’ve been seeing certain apps getting stuck in the “installing” phase for days. Even after a reboot.
So, it was suggested to clear the app-data, that seemed to resolve the issue.

In the last week I’ve been consistently getting the issue that the anonymous login doesn’t work. I checked, the domain loads just fine in a browser on the same phone.

So, again, remove the data-cache and voila, I had 15 apps to upgrade…

Weirdest part is that if I tap on “OPEN SETTINGS”, it just gives me another empty screen.

Are the devs aware of these issues? Can we expect this to be fixed soon? Its been a year or so since I got this phone and the App-lounge never really worked. Though the issues we see seem to be very different every release.

Same here. And Aurora does also not work (especially search) since 1.9, now also on 1.10.

1 Like

No, I also have the same problem.
App-lounge does not work! No network connection ???
Clearing the cache has no effect.

I add that I also have problems with Aurora-store, since the last Maj of the e.

Same here. Always worked flawlessly till V1.9. Now since the update to V1.10 it can’t access the server anymore.

Looking for a post about App Lounge since I experienced problems myself, and here it is! It was working very well before 1.10 and now struggles to access the anonymous account apparently.
‘GPlay home loading error’

The problem came up already in 1.9. I do not much in Aurora and nearly nothing in App Lounge except some searches. I think I never had any success in the three weeks of 1.9 (after 1.8.1).

Same here Aurora store and AppLounge not updating/searching anymore.

I seem to have done it twice quite recently … when reported “anonymous login failed”; I logout, Settings button, bottom left of screen; I then get to log in as a “new” anonymous.

I also avoid using App Lounge at all if the “introductory” screen takes more than a few seconds to load.

I had the same error but a few minutes later it was working again.


Yes same thing happened for me. The only weird thing remaining is that App Lounge doesn’t show the same apps available for updates than Aurora. Even after cleaning the cache.

12 hours later and mine’s working again. Just updated 3 apps.

1 Like

I have been having trouble with Aurora Store’s search – no results come up.

I haven’t had any noticeable problems with the AppStore’s search, although a few of the apps that I know should be there, aren’t coming up in the search results. Does the app deliberately not list them?

Same here. I am using a FP4 with e/OS 1.10. Since 1.9 I have issues with the App Lounge. After clearing cache, it starts one times. For every second start, it is necessary to clear cache again. Very strange.

Yep same here. App updates no longer work at all.

Same problems here on Samsung S9 Plus.

I think this came with the recent Aurora update 4.2.1 from Apr. 17, 2023. The problem here is to distinguish between the latest /e/ update and the latest app update which were nearly at the same time.

Would be interesting to know if Aurora 4.2.1 works somewhere else correctly, including search and all that.

The same problem (search doesn’t work) occurs running Aurora Store on IodéOS. It definitely isn’t specific to /e/OS


Search isn’t working (but updates work) (#878) · Issues · Aurora OSS / AuroraStore · GitLab

1 Like

New version of Aurora Store is out.
Doesn’t fix the search issue but will notify you if one is being rate-limited during searches.

Weird, App loumge is working fine for me on 1.10 r, Aurora store doesnt.
Thats new :slight_smile:
What rate limit does Aurora refer to?