Android-7-/e/ on Galaxy S7 issues

Hello all!
I have successfully installed /e/ on my Galxay S7. The process was easy.
I wonder now if there is a later OS than mine which is based on Android 7.
An if this would resolve some issues:
Everytime, I log of from the Internet, there is the message, that I should go online again.
When I write a message, the phone vibrates on every tip - despite that I opted this feature out in every possible menue.
I copied savegames in the same folder where it was on the same phone with Lineage OS, but the apps ignore it. When connected to the computer, I can only see this directory: my sd-card. But where is the data on the phone itself? Tried already driver updates on my computer. And different settings of the phone.
My contacts on the SIM-card can not be found.
The app store F-Droid seems to be empty.
So maybe there is another OS or phone for me out there?
Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Hi Marco,
Did you install it with easy installer? It seems to me easy installer installs Android 8. I have the same phone and I used e with Android 8 and I did not encounter the same problems. I only encountered a hotspot problem, it turned off after some time and I had to reboot the phone in order to turn it back on…
Anyways after some time with that version I tried to upgrade it. I did a post regarding. Everything went OK. I’m using Android 10 now (unofficial Q build).
Here you can find the binaries and other versions if you want to give them a try:


Thanks! Yes, I used the Easy Installer.