App Lounge always stops

Hi, since this morning, the app Lounge always immediatly stops.
I tried to clear cache/storage without any effect.

Any idea ?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

1 Like

After some times, all is OK without doing anything.
peraps some server trouble.

1 Like

Not really an answer but to be more specific, like Arnaud it’s been 5 days that App Lounge stops immediatly and all the time. I can’t update my applications (not a big deal for now :slight_smile: ). I have a FP4. My girlfirend has a Xiaomi redmi note 7 and App Lounge works. So i presume it’s a matter of time and the problem is not on every devices. When i disable internet (4G and Wifi) App Lounge starts but i can’t navigate in the app and of course there is no applications but the app doesn’t crash.

Hi the only thing I did was : settings/apps/All apps/App Lounge/storage space and clear cache, clear storage.
When I tried to reload it it ask me for an account, I used : Anonymous.

And then nothing !
Later (about 15-20 mn) I tried to reopen it and here I got a blank page, so I waited.
After 2mn, all was ok and I could use it.



hi, i did it and it worked immediately !
Thanks Arnaud :slight_smile:



Cool ! glad it helped you

Me too had the same problem (on FP4) few days ago. (I think) I didn’t nothing to find a solution. Later, App Lounge works.

It doesn’t work for me. I’ve tried deleting the cache and the storage, I’ve tried using it on cellular and on my wifi (having whitelisted Google’s DNS addresses as per this post), and it still doesn’t work. All I get is “App Lounge keeps stopping”. Most frustrating.

I regularly have this problem with App Lounge on my Redmi Note 7 since the release of version 1.0, but usually clearing the cache and user data solves the problem…

Also, I can’t seem to “update everything”. If several applications are updated, I have to update them one by one otherwise nothing happens.

i have the Teracube 2e and since upgrading to V1 App lounge has failed. I’ve deleted the cache and app data with no result. I’ve performed the factory reset and it briefly worked but then failed. I FRd it again and downloaded the apps I wanted quickly before it failed again. I thought perhaps it was a conflict between Advanced Privacy and ProtonVPN, but AP was not enabled on the second FR and I did not download ProtonVPN.

This topic was automatically closed after 6 days. New replies are no longer allowed.