App Lounge issues

Fairphone 4
/e/OS 1.14 stable

This issue happens to me right now because I’ve just rebought a FP4 (my previous one was stolen 5 days ago) but it happened with my previous FP4 when I reinstalled it one month ago (following a SD card crash)

App Lounge (Anonymous login) :

  • does not always find the application I’m looking for (settings are default, so it is supposed to show everything). For example Keepass2android : I’m not able to find it (I’m absolutely sure it exists : even if I had installed it on my previous FP4 (with /e/OS). [EDIT: by unloging from anonymous and reloging to anonymous I’ve been able to find it…]
  • regularly shows a pop-up saying that it has failed loading list of applications. Please find below a screenshot

How can I fix this ?

Thank you !

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone


You might try a forum search Search for: App lounge issues or perhaps App Lounge fails anonymous access [error 429] - #26 by aibd

I tried the forum search, but cannot find the same error as I have. And the post you share does not describe the same issue :wink: I would not have created a new post if it did.

Nevertheless, I indeed had already tried all the combinations you can imagine of :

  • unlog from Anonymous
  • relog after other operations, or immediately
  • clear cache
  • clear storage
  • check status
  • whatever
    Sorry, but that does not fix anything :frowning:
    I can live with it because after 1, 2, 3 days, it happens that I can find the application I’m looking for. But it’s annoying
1 Like

Can you try this, please?

App Lounge Settings → Log Out → close the app
Settings → Apps → Recently opened apps : App Lounge → Force stop → Storage and cache → Clear cache
Restart the App Lounge → anonymous mode

1 Like

I guess that message is intended to reassure that there are known issues, and right now these are probably largely actually beyond the control of /e/ and due to Google disallowing unrestricted anonymous access.

I have seen this message only once (on a testing build) the “More information” link appeared to be a work in progress and held no useful info. Are you able to copy the link here, only I am guessing it did not tell you enough ?

As you said @aibd , the “more information” link is not very helpful. When you click on it you get the message “Data load error”.

It does not change anything

And I can confirm that “More information” is not useful

Are you able to provide the link ? Then there is the opportunity to Report an issue.

as Lionel said, clic on “More information” only shows a “Data load error” message
and “Des difficultés ?” points to

Nothing useful

1 Like

Same here. It’s almost a week I can’t use the app lounge at all. Tried all the solutions posted previously with no result.


I get exactly the same issue: the App Lounge would not log anonymously anymore.

With More information giving the following:

Validating AuthData failed.
Network code: 429
Success: false

So the application will simply crash when searching a new app.

I can still use Aurora Store but only with a GooglePlay website link, as its search feature is also broken on my device.
Searching in the Aurora Store gives me the following error message:

Oups, ce compte a un débit limité !

Which translates to “Whoopsy, this account has a limited bandwith!”.

I have /e/os/ 1.7-20230113251029 (which did not propose to update since last January)

Thank you for your help.

Best regards,


Which phone do you have?

It is a Sony Xperia Z5 Compact
Thank you for your support.

/e/OS 1.7 for your device (suzuran) is the last version developed on Android 10 (Q), since then development has switched to Android 11 (R).
So you will have to upgrade your device first if you still want to receive updates. (Be sure to make a backup first)

The worth reading this post and this gitlab issue

The device and kernel code in the /e/OS official ROM for this device is now very out-of-date