Authentication failed google calendar

I am currently using google calendar on a number of other devices, and I hoped that I would be able to edit and update my calendar from /e/ OS. I’ve recently installed /e/ on a newly bought Samsung s9+, and most things are going well, and after setting up my calendar, displaying and refreshing the calendars works great. However, whenever I try to make any change to an event, or add a new event, I get the following notification: Authentication failed (check login credentials). When I click the notification, it leads me to the Account Manager.

I’ve seen multiple forum posts where this notification has also been mentioned, but I’ve not seen recent discussion about it, or a fix for this problem.

Is this a known issue, or might I be configuring something incorrectly?

(I’ve tried multiple apps, even Google Calendar)

/e/ OS is at version 0.18

Have a look at this fix, it worked for me:

Did you manage to find where to adjust the authentication type?

I am having a hard time remembering where I changed this setting, but maybe it was by double-clicking on the notification regarding the Authentication Failure… Otherwise have a look at your account parameters. Good luck