Bank of Ayudhya and SCB Banking App no Available on /e/


I would like to migrate from Apple to /e/ but now investigating as to app availability. Over here in Thailand we use digital banking daily, and pay almost exclusively via QR code or bank transfer via bank apps.

My two banks are not listed on the /e/ app store. Looking at other posts on a similar topic, I followed the suggestion and looked at Aurora store and F-Droid, but found nothing.

The bank apps I am looking for are:

What process should I initiate to ensure these apps are available, should I pursue migration to /e/?

Please advise, thank you.

Pl follow the instructions given here to request for new apps.

Thank you Manoj. Am I understanding correctly that this request process requires that I already have /e/ installed? Is there a way to access the request before I switch to /e/? I cannot work on a day to day basis without my bank apps.

Pl note even if available not all Banking apps work on /e/. This is a list of such apps which do not work on /e/ a good number of them are Banking apps. So you want want to check that before making the switch.

Thanks. They do not seem to be listed there. I searched the forum for com.krungsri.kma and for but there are no results. Is the forum the ultimate place to find out if they work? How can I determine their status?

That post has two lists - one of apps that are known to work and the other of apps that are known not to work. If the apps you want are not in either list, then it means either that

  1. No-one in the forum has tried the app OR
  2. Someone has tried, but has not updated the lists

I suspect that 1. is the most likely: from the posts I have read in the forums, it does not seem that /e/ has many users in Thailand, and the app lists don’t have any entries for Thailand-specific apps.

As @Manoj has said, many banking apps do not work in /e/, so it is quite possible that yours won’t work either. Unfortunately, you won’t know until you try, but if they are not available from the Aurora Store app, then I have no idea how you would go about installing them.

Also, I don’t know whether /e/ would want to add an app to the Apps store without knowing that it will work, but it’s worth trying the procedure in the document @Manoj linked to

Sorry I can’t be more positive about this, but good luck!

1 Like


I bought a phone and installed /e/ a month ago so in could make the app request. The apps are still not on the app store and there are no notifications of progress or status.

What can I do?

Pl can you raise an issue in Gitlab if not already done

You could install Aurora Store (from Apps) which shows many results if you search for "bank of Ayudhya’ and ‘SCB Banking’. If you find the apps you want, then install them from Auroroa Store and you will know whether or not tey will work on /e/. If they don’t, then there won’t be any point in making them available via /e/'s Apps store app

Thanks Pete.
I installed Aurora. Then looked up the two bank apps.

  1. Bank of Ayuthaya has no install button. What does that mean?

  2. Siam Commercial Bank has an install button but pressing it doesn’t install. It only shows a progress bar and reverts to showing installed button.

This is quite confusing though I’ll admit making progress.

PS: behaviour 2 seems to be the case for any other app I try to install via Aurora.

Aurora Store is great but it can be a little …flakey

Probably, if you look again, the install button will be there :slight_smile:

Yes, this a known problem (at least known by me :slight_smile:). This ofen happens when you have just installed Aurora. My workaround is to do one or more of the following until it works:

  1. In Aurora Settings > Downloads
  • Set Active downloads to a bigger number - 7 or 9 work for me
  • Set Download strategy to “parallel download (splits)”
  1. In Settings > Apps and notfications > Aurora Store
  • Check it has all permissions granted (including Advanced > Install unkown apps)
  • Clear cache and storage (which means you will have to repeat step 1. :slight_smile:
  1. Reboot the phone
    Repeat any or all of the above until you press install, and it starts to download.

Also check out this post and subsequent posts in that thread.

I know this is all a bit of a faff, but it’s great once it starts working :slight_smile: Good luck!

1 Like

Go really busy and had no time to play around. I just rebooted the phone and Aurora had a complete new look and asked for a couple of permissions, which it didn’t before.

Just successfully installed the apps and now is time to test them.

I’ll post updates here for the record. Thanks so far!