Bliss Launcher has stopped

‘Bliss Launcher has stopped’ or ‘Bliss launcher keeps stopping’ are the errors I get when trying to open my website shortcuts of the bliss launcher.
This since 0.7-2019071716984 update on a Fairphone 2.

Are you getting this on all the subsequent FP2 official builds? The latest is e-0.7-n-2019090322469-dev-FP2

Correction, sorry: I have this error since e-0.7-n-2019090322469 (currently installed version)

Pl can you try to go to Setting >> Apps & notification >> See all apps >> BlissLauncher >> Storage >> Clear storage + Clear Cache and see if it opens after that.
If nothing works you can file a bug with a log - generated after you see the message. As a workaround you may have to use an alternate launcher.

It works, thank you.

The error is back and I don’t want to click Clear Data again because then I have to reorganize all my icons again. Clicking Clear Cache alone does not solve the issue.

Hi @cedricoola You should file a bug with a log to have the developer check this issue. Pl provide all details about device and build along with the log.

Bliss is crashing every time I open a web link. If I try to create a new one it says it has created it but it doesn’t appear anywhere. S7 edge. From the last 5 updates or so.

And if I open an existing one it crashes as well.

the bug report

Since I updated /e/ to the today’s version (07-2019101126749) bliss is opening again the desktop shortcuts I had before.
It is creating successfully new ones and those new ones are working properly as well.
Thank you developer team¡¡ :+1::clap::clap::star:

This issue with BlissLauncher crashing on opening a weblink was resolved as part of Sprint 1 and released in the latest builds.

I have the same problem with bliss have stopped and loop stopping with no way to set bliss not crashing… This appeared After i have to stopped my phone and when i reboot it… I’m with /e/-0.7-2019111731239 on Samsung a5y17lte. Before i did not have this bliss crash when stopping and rebooting the phone with this version…

Why today ?

I’ve managed to upgrade /e/ to version /e/0.7-2019121734423 last version for my phone…
Because emptying the bliss cache didn’t work for me… I didn’t try clear bliss storage…

Bliss is /e/ “talon d’Achille”.

I think that bliss Need to be fixed and be stable for /e/ v1.0.

Mery Christmas to all.

e-media

1 Like

Same problem here with e-0.7-o-2020022843131-dev-starlte for GalaxyS9.

Same issue on Galaxy S7 Edge. It began about six update ago. The error is systematic. I can.t open a link neither from an email nor a message. Even with the last update of the 17th of march.

Same issue on S7 edge. There was a version some time ago in which it began to work properly but soon it came to the same issue.

Hello,

I had the same issue recently on my S7 0.10-2020081367788 : Bliss Launcher crashed down when i tried to delete a web shortcut (created by Firefox) and so didn’t delete it.

I have tried this :

and it worked but this isn’t a great solution, I had to reorganize all my apps and widgets after that.