Bliss launcher not responding

i’ve dowloaded Blisslauncher V1.3.2 and i will try it soon.
i’ll tell you the results
greats thanks
André

Same configuration for me, perhaps it’s the reason.

I’m interested too, Thank to give me acces for a while.

I’ll wait a few minutes.

Ok, but how can I do it ?

i’ve this in my terminal, there is a problem :slight_smile: andre@andre-ThinkPad-T430s:~/Téléchargements$ adb install BlissLauncher.apk
BlissLauncher.apk: 1 file pushed. 3.2 MB/s (19112742 bytes in 5.747s)
/sbin/sh: pm: not found

foundation.e.blisslauncher is located in the folder(s) /system/priv-app/BlissLauncher/

You can also use the TWRP File Manager in your device to transfer this file.

OK, it’s downloaded, thanks.

i was in recovery mode on the phone, and the result of ‘adb devices’ command is :
List of devices attached
04ca6933d4ca0439 recovery

it’s not the same of yours
if i reboot the phone i’ve nothing in list device

sorry, i’ve not done this before install command
in file manager inside ‘system’ there is only a empty “bin” folder, wher do i put the apk file ?
(i cant make a new reply because i’m a new user and community manager said i must wait 22 hours to make a new one)

edit : i,ve mounted the system partition, wipe the Dalvik cahce & cache, deleted the old and copied the new apk, i’ve V1.3.2 app version. he don’t say me than BlissLauncher is not responding, but there is no app’s icon on the desktop

at least, he siad that BlissLauncher is not responding

Update Steps:

  1. Copy the new BlissLauncher.apk file to your /e/ device

  2. Boot your /e/ device into the TWRP recovery mode

  3. Tap > Mount and select Partition to Mount [x] System

  4. Navigate to new BlissLauncher.apk in your /e/ device and Copy File

  5. Back to TWRP menu > tap > Advanced > File Manger

  6. Navigate to /system/priv-app/BlissLauncher/BlissLauncher.apk on your /e/ device

  7. delete the old .apk and replace/add the new version 1.3.2 of BlissLauncher.apk

Is that more understandable?


Update
In my experience it is always a good idea to use in TWRP …

Wipe > Advanced Wipe and select Partitions to Wipe:
[x] Dalvik / Art Cache
[x] Cache

For information only

BlissLauncher v1.3.2 also works on my test systems

I face the same problem of @Andre79 and @Francis.r with my Nexus 4. As a workaround I installed a different launcher but it’s a pity not to use the original /e Launcher. @archje could you please grant me access to download the V1.3.2 apk file? Thank you very much

I personally like the e.foundation BlissLauncher and use it on different devices and various custom roms.

Unfortunately, I haven’t yet received any feedback from our /e/ user friends whether this action is having the desired success. Please let us wait a little longer …

I read that the BlissLauncher has been built from scratch. I’m curious to test It but yes, let’s wait for their feedback. Thank you

thanks for your help.
i,ve mounted the system partition, wipe the Dalvik cache & cache, deleted the old and copied the new apk, now, i’ve V1.3.2 app version of BlissLauncher . The problem isnt solved : there is no icon of app on the desktop and there is alway the message “BlissLauncher not responding”

@Andre79, it was worth a try, because, BlissLauncher v1.3.2 even works with Android 11 Developer Preview. Have you tried an earlier version of /e/ OS ROM, e.g. e-0.7-n-2020021140863-dev-mako.zip?

i’ve tried with this earlier version ( e-0.7-n-2020021140863-dev-mako.zip) , the problem is the same and i tried also with BlissLauncher V1.3.2 : same result

Well, let’s hope that the next /e/ OTA will help. Until then, you could use alternative FOSS Lauchner:
Lawnchair
OpenLauncher

i’ve installed Openlauncher and now it’s allright, thanks for your help !