Calendar cannot use Google account

I know using Google is insecure, but without the Play Services, I know I’m getting some level of better privacy.

If I try to add my Google Account with MicroG, this happens,

And if I add it via Account Manager, this happens.

It’s a feature, not a bug!

They don’t want you to use Google !


Why are you posting a Spammer video ?

1 Like

Spammer video?
What do you mean?

Pl can you try adding your google account using the second ‘Google’ in the series above the Google Address book. I know this screen is really confusing and will be asking the team to simplify why we have multiple ‘G’'s showing up and what they mean and do.

1 Like

That’s what I did, and the sync error shows up.

Thanks for reporting this in @heatherfeather. Please can you raise a bug about this here if not already done.

I have the same bug, sadly.
Please let me know when it’s fixed. THanks for your job.

It works now, at least it worked for me.

After a few days, the same issue happened to me. So I guess it’s not fixed yet

I managed to get the calendar integrated in the Calendar app by following the steps here, but including the previous extra step of setting up an app password.

1 Like