Calls preference

I’m using on my FP4 two SIM cards. One physical SIM and one eSIM.

My settings Network & Internet / SIM 1 and 2 / Calls preference is “Ask every time”.

Starting a call shows a window asking me “Choose SIM for this call”. Only the number of the physical SIM card is shown while the number of the eSIM isn’t.

Can anyone confirm on FP4 or other devices?

In my case (also FP4) it’s just the other way round: number for eSIM is shown but not for physical one.
But I’m not surprised. I’m sure (at least in my case) it’s related to the SIM itself. Number of physical SIM has never been shown on any device and any OS. Also not in SIM setting. Is it shown in the settings of your eSIM?

As you can see in my post a while back using FP2 numbers of physical SIM cards where shown. This was a slightly different issue but as long as I used the FP2 with the configuration for Calls preference “Ask every time” I got both numbers shown.

If you meant by setting of my eSIM: Settings / Network & Internet / myeSIM / pencil icon / SIM name & color there is no number at the entry “Phone number on SIM”. At the same place in the settings of the physical SIM there is the number displayed.

That’s exactly what I meant… I think as long as there’s no number at this place it also won’t be shown when selecting a SIM for calling.

So this is an issue of SIM card version/generation/technology somehow, since your eSIM shows the number and your physical one not and mine vice versa?

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.