Can somebody HELP ME?

Can somebody help me:
If I request my account
it opens with a teapot:
the picture of a teapot and nothing else.
I have no access to contacts, to the calendar - nothing.
What can I do?

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

I think that’s usually a sign that the site is temporarily unavailabe - it’s just popped out for a cup of tea :slight_smile:

Wait a few minutes and tray again . It’s there for me now.

Longer-lasting problems wither the /e/ servers will usually be repoted on the /e/ Service Status page

Thanks, Pete, for your comment, for the linjk to the service status page. But unfortunately my teapot is permanent for some five days - even now as I tried again…

… or the teapot means you are in a teashop asking for coffee.

I see mentioned – is that correct ? Are you using a bookmark which is faulty ? What happens when you click the link in your first post from a freshly opened browser ? or this link ?

Edit, maybe this complication HTTP 418 - Logon zur Cloud nicht möglich

Hi jaeggim,

I’m still having the teapot, also, but at least got a reply from, which reads as follows:

Hi there,

Looks like your IP was blacklisted by one of our temporary rules deployed during the weekend to prevent attacks using a newly detected vulnerability.

Our team has already deployed the patches that prevent this and the temporary rules and blacklists has been cleared. Ideally you should be able access our sites now. In case you are still facing issue, please get back to us with your public IP and we can try fix it for you.

Apologies for the inconvenience caused.

Best regards

Sreeram R
Murena Customer Support
(Thats from the german post, mentioned by user aibd - I’m that guy.)

Seems like they were having security-problems, blacklisted some IP, supposedly until a patch would be applies, didn’t contact the blacklisted - and the still havend fixed it all yet.

After that email, I at least could access my cloud via browser (only with vpn), nextcloud apps for android.
But I still keep getting error message on my eOS-Phone.

Support is working on it - hopefully. At least I will be after after “them”, every three days or so.

greets out,

It is with great relief, Ralf, that I read your lines. What you describe is my problem. Only that I am not used to VPN yet. In the meantime hoping and waiting… Martin Jaeggi

Glad I could help.
Just try a browser extension, for the browser you use.
There should be different, easy options available.


This topic was automatically closed after 90 days. New replies are no longer allowed.