Cannot login to Aurora store or Yalp store

i’m trying to login to Aurora store and Yalp store, both anonymously and with a gmail login, on 2 different phones (moto E and Galaxy A3 2016). Nothing is working. Any suggestions anyone? It worked fine this morning when i was using a LineageOS version as a test(non-/e/, sorry…, it was only temporary and a test :):slight_smile: ).

Motorola G2014 (titan) here, Aurora working with anonymously login.
Yalp I do not use, sorry.

does one of these stores have a web application so i can download the apk’s i need manually? I checked, but the apps i need (banking apps) are not available on APKpure or APKmirror.

solved: i downloaded Aurora from their website, instead of from the /e/ store, and now it is working.

They are allways older versions.

You need minimum v3.1.8 Aurora now for login (anon & google) to work now. Available on F-droid for others interested. I gave up on Yalp long time ago.


Can you please share the download link for the Aurora Store latest app. ?
I looked on but I don’t know which result is the official provider.

i used this website, but perhaps it is safest to get it via Fdroid, if that version works.

1 Like

Sure, best from git or g-droid

Official support channel, with apk download :

what are these…? Is this different from f-droid?

The first release are on that telegram channel and some days later in f-droid

ah no i meant git and g-droid. what are they?

Git is github, the place of source code. And g-droid is a new f-droid client.

1 Like

thanks - is g-droid better than f-droid?

no, I don’t see any better. I like the original more

Thank you all for this information !
There’s several applications that I’m using from AuroraStore (banking application) which are not available on /e/ “official” store.
I was stuck for several months because I couldn’t login.

A tried aurora and also auroradroid.

Aurora droid is the f-droid version of aurora. I read in an other thread that someone was using it fine.

It works for me too, but it does NOT install apps. It looks it starts the installation but nothing happens. Is it only me or is there something with auroradroid on e?

Why don’t use f-droid? I see absolute no reason for using this f-droid client auroradroid.

I often have issues with anonymus login with aurora. Most time I remove and reinstall it.

1 Like