Can't disable tap to wake

I don’t like that my phone wakes while it’s in my pocket. However, it doesn’t disable when I turn the slider off. The tap to wake feature is enabled whether the slider is shown “on” or “off”.

is there maybe a button being pressed in your pocket that is waking the device?

For example, on my phone in Settings > System > Buttons > Camera Button > there is a slider to turn off wake device.

Something similar could be over-riding your ‘tap to wake’ setting.

I don’t have any options for a camera button.

setting/system/gestures/tap to activate display?

something like that. i set german and had to guess…

Some phones have a “lift to check phone” setting which is often on by default.

Settings, system, Advanced, gestures…

Here are my options in the gestures menu.

You might be suffering from wake with proximity sensor? Did you already search settings for wake and play with all the permutations? Also search tap and jump in case you find something new?

That’s the system navigation menu in your screenshot.

Do you see the gestures menu going back a page?

This eOS R, by the way. Maybe different to yours?

This is all that’s in that menu.

What Android Version is this?

This is Android version 10.

OK, I have no idea how to help you. And no idea, why you can just see that less options instead of all others…

Bit of a mystery this.

Settings options differ slightly for devices. Obviously may differ on different android versions as well.

The screenshot I showed you was Essential PH-1 on 11.

I have also Sony Xperia XA2 on 11 where gestures menu is same as yours, but I cannot find a tap to wake option anywhere!

Where is your tap to wake feature? Is it Settings, Display, Lockscreen?

It would help to attract others to this topic if you added the device name to the main topic title by editing it.

I guess it’s Teracube 2e purchased from e . Now known as Murena, lol.

It’s under Display.

1 Like

I see. That option is not on either of my phones with e. Nor another phone on Calyx.

This could be a bug with the 2e.

The phone wakes every time when you tap the black screen right?

How are you with catching logs and filing a bug report?

Sorry for all the questions, but is this 2e bought from e?

What version of eOS q are you on, v0.18q?

There is an OTA update due soon, to v0.19. You never know, it might fix it. :wink:

Yes, every double tap of the screen wakes the phone.

I purchased the phone from e and I’m on the stable release of 18.

I’ll look into generating a bug report.

1 Like

Try the Teracube Community if you haven’t already

I see it is device dependent, and an issue. Enable tap screen to wake up by default (#3693) · Issues · e / Backlog · GitLab there may be other issues recorded.

1 Like

That’s interesting, but actually the opposite of what is being tried to solve here, as I’m sure you can see. I’ve been looking around for this and it does seem to be an unreliable and contentious feature!

I think a dedicated bug report is needed for “can’t disable tap to wake” by the toggle in the settings.

And maybe link the issues


Another Teracube 2e user here, I’ve installed /e/ earlier this week and just updated to 0.19. I’ve had this issue since installing the OS. It didn’t occur with the “regular” Android OS before. I tried looking at all the options and settings suggested here and everything seems as it should be.