Connecting to eCloud: Access forbidden

Are there more people having problem connecting the NextCloud app on Linux to When I try to connect, my username (one of the old addresses) and password are accepted, but the system returns a message

Access forbidden
State token does not match

What could this mean? Is there a way to connect to my eCloud?
The web-interface still works for me, as does eCloud through nextcloud on some other machines, and on Android.


Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

Gets some explanation in two related threads here.

And a quick fix is to use as the server address in pace of

1 Like

Beautiful, this sounds so utterly logical, thank you for the information and solution!


I tried using as the server address many times and that did not fix it for me.

Are you seeing the same error as the original poster?

Or are you seeing a different error message?

Same error. This happened when trying to connect Iotas, a linux desktop note taking app with nextcloud support, to my account. Not an issue for me anymore as I don’t use the app, but it’s worth mentioning that yes, last time I checked, I still had the issue.

1 Like