Disable 4G call icon in status bar


After upgrading my Fairphone 4 to /e/OS v1.21, a dedicated icon for 4G calls appears in the status bar:

Can I somehow disable this icon (without disabling the 4G calls feature, of course)? For me, it offers no value to see it every time and is a waste of space.

Thank you


this does not solve the issue

I tried hiding it but it wasn’t there …

1 Like

Sorry, but I don’t understand what you mean, @mihi
When disabling Mobile Daten (english probably Mobile data), the whole icon set for mobile network (signal strength, etc.)disappears:

Furthermore, also this two new icons appear in flight mode:

In flight mode on my device it doesn’t show anything anymore.

Just shown the toggle menu where it is also missing to hide.

It seems to be the “Call Strength” icon. I disabled it and now the unwanted icons are not shown on the status bar.

Edit: It seems I was wrong. I can’t make it go away permanently.

1 Like

Deactivate ‘call strenght’ and that icon will not show up anymore. Worked for me.

Still there with Call strength disabled:

1 Like

Initial it was gone… Once ‘mobile data’ are activated then indeed symbol appears again :confused:
Most probably will be resolved next month.

Does the support team silently follow this thread or how do you know that they are aware of this issue? :slightly_smiling_face:

Option “Call strength” should remove it, but doesnt.
However it seems to be connected with the option “Mobile Data” in status bar, which is not good, cause that way we cant display mobile Data strength without call strength.

It really becomes an issue when u connect a Bluetooth device, then everything disappears because theres not enough space anymore…

I want to see my connected WiFi and Bluetooth and NOT the call strength.

Not sure if they follow here:

But usually better to add an issue on gitlab.

Call strength is an icon that goes away when you disable the toggle, the one that still show on your screenshot is not call strength but tells you about the possibility to use VoLTE (voice over LTE). Don’t know how to remove it.

I deactivated ‘4G Calling’ @ “preferred network type” … :+1:

Of course this will remove the icon :sweat_smile: I thought that this is clear, but to be very precise: how to disable the icon without disabling the 4G call feature :wink:


@Manoj adding you so that somebody from the team knows about this as well

Adding this feature was supposedly tracked by this issue: https://gitlab.e.foundation/e/backlog/-/issues/6071

That might be the correct place for feedback.

PS. I’m also suffering from this on FP5.

1 Like

Thx! I left a comment there

Not sure it is the right way… When I find time I will create an issue for it

1 Like