Feedback for v1.21

OK for my Pixel5 (purchased in /e/-shop) not rooted. It was upgraded with 1.21-t stable release (updated from 1.20 to 1.21 (1.21-t-20240323388918-stable-redfin) - e_redfin-user 13 TQ3A.230901.001 eng.root.20240323.064917 dev-keys).
To be noted : upgrade to e-1.21-t-stable take a lot of time but less as in 1.20 upgrade.
Also, 2 reboots were needed before internet access can work correctly (wifi or data). Some applications could access it while others (la banque postale) could not at the first boot.

UPDATE : It seems that the battery drains more quickly (5-10 % during night without wifi/data on nor app loaded).
Another thing : the wifi always comes ans goes. :grimacing:
UPDATE 2 (04/15/2024): when I use the camera, in addition to the pbm noted below, the battery drains extremely quickly and the phone seems very hot (I also got a message from alert on this subject!).
The screen saver always comes back after a few seconds even though I uncheck it.

As for previous releases, all functions seems to be OK.

!! The camera pbm (described here or there ) still remains : when I take a picture with lens1 the final picture is blurry when I’m not in “auto” mode.
It never append when I received my phone from Murena.
When I use another camera app there is not such a problem.

No Update for my

Fairphone 3+/FP3+

When hitting the update Button it tells me I have an insufficient amount of free memory, while plenty of GB are availble see screenshots.

Error Msg

Memory Overview

Galaxy S7
Version 1.20 R Stable-herolte
Not rooted

the update to version 1.21 went well and everything seems to have been working fine for the last 24 hours.
Thanks to the whole team!


Since the new update 1.21, I can’t connect my murena one to the internet anymore.
wifi isn’t possible to connect.
I tried already many things, but i don’t get it connected.
i am pretty disappointed

Wifi an Bluetooth not working

Phone is Murean One

Any advice on how to fix it?

Hello I have de same problem ! do you have a solution ?

Please add the following details
Vendor Name Gigaset
Device name GS290
Device CodeName GS290
Version of /e/OS or Stock which existed previously:
Is the device Rooted/ Not rooted

OTA update went smoothly. Just applied the update, no problems noticed.

Edit: Before there were problems with Lebara mobile internet. Switching on the hotspot and with first use via the hotspot circumvented the problem. After the update this problem also shows up with Simyo as provider. The hotspot-trick no longer works. The 4G connection exists, but the websites are not found. Apparently the problem is with the dns under 4G. Netherlands, KPN 4G network. Have reconfigered the APN settings for both networks anew conform the instructions on both providers networks. To no avail.

Would like to know whether other GS290 users have a functioning mobile internet.

Mobile internet works properly on the Moto G42 with the Lebara sim.

Any update when and how wifi/bluetooth-problem will be solved? Hwo about phones baught at Murena? Will there be help by customers service?

There’s an issue to watch here …, and of course you could contact customer support … or

No Wifi, No bluetooth anymore.
Easy installer does not recognize Murena One !
I don’t see any way to get my Murena One working again.

Any Idea ?

Regain your privacy! Adopt /e/OS the deGoogled mobile OS and online servicesphone

Did you try already

Settings > System > Advanced > Reset options > Reset mobile, Bluetooth and Wi-Fi

I’ve just reseted my phone with no effect. Still no wifi and no bluetooth

Is the wifi issue identified yet?

I haven’t seen anyone report that my model of phone works (Pixel 4a5g) and I’m a bit leery of updating at this point. :slight_smile:

1 Like

Same here. No Wifi or Bluetooth after upgrading to 1.21.1 on my Murena One.
I tried to ‘Reset mobile, Bluetooth and Wi-Fi’
adb logcat :

4-02 18:55:16.617  1271  1271 E android.hardware.wifi@1.0-service-lazy: Wifi HAL start failed
04-02 19:15:18.761  1271  1271 E android.hardware.wifi@1.0-service-lazy: Failed to open driver state control param: No such file or directory
04-02 19:15:18.761  1271  1271 E android.hardware.wifi@1.0-service-lazy: Failed to load WiFi driver
04-02 19:15:18.761  1271  1271 E android.hardware.wifi@1.0-service-lazy: Failed to initialize firmware mode controller
04-02 19:15:18.761  1271  1271 E android.hardware.wifi@1.0-service-lazy: Wifi HAL start failed
04-02 19:15:18.764  1063  1207 I WifiScanningService: wifi driver unloaded

It seems that these reports are related :

1 Like

so as you already have formated /data you can install previous version from recovery


No recovery possible without using adb sideload e-1.20-s-*.zip and a data formating, but my phone works again !

There is a bug in the update that they are aware of and currently working on it

Vendor Name : FP
Device name : FP3
Device CodeName : FP3
Version of /e/OS or Stock which existed previously :  1.20
Is the device Rooted / Not rooted Rooted

I have lost text message emojis (on all text message apps)
everything else seems to work fine yet


No Wifi on Motorola G5/cedric after update to e-1.21 from 1.20 via OTA. Device unloicked, not rooted.

1 Like

A regression issue with v1.21 of no wifi post upgrade has been detected on Murena One and Moto devices. The team is aware of this and working on a fix. Will update on the progress of the resolution.