/e/ email access issues resolved : 26 Sep 2020

We are currently facing issues on our mail server. The team is working on resolving this ASAP. Will update once the issue has been resolved.
Sorry for the inconvenience.

Regain your privacy! Adopt /e/ the unGoogled mobile OS and online servicesphone

The issue has been resolved. Pl check and let us know if there are still issues.


Using an email client works fine, but using the web (rainloop) still doesn’t.

UPDATE : Issues were solved but are now back again for some users. The team is working on it to determine where the issue comes from and how to solve it (in case the issue is on our side and not on our provider side like it was earlier).

For now it seems to affect both the web interface and mail clients.

We are sorry for the inconvenience.

Now it works well for me in both ways.

UPDATE : Issue solved again, let’s hope it will stay that way.

Not working for me. Runs OK until I try to type in a recipient’s name, then the app crashes.

I installed K-9 and can send and receive mail from my e.email account.

Any settings I should be looking at?

These are the settings if you are setting it up manually…

For manual configuration,

SMTP/IMAP server: mail.ecloud.global
SMTP/IMAP username: your /e/ email address in full (example: john.doe@e.email)
SMTP/IMAP password: your /e/ email password
SMTP port: 587, plain password, STARTTLS, requires authentication
IMAP port: 993, SSL/TLS, requires authentication

Thank you Manoj,
I did use those settings as recently as yesterday, but the Mail app still crashes. i can login, select and read emails, but if I choose ‘send’, as soon as I type a letter into the ‘to’ box, the app crashes. It has been doing this for a number of weeks.

I set up a K-9 mail app to use my e.email account and it works fine.

Which device and build is this. I tested on a couple of devices …chiron, land and the mail app is working ok.

Again, thank you.

Galaxy Note3, SM-N9005 hlte
Android 7.1.2

Build 20200829

Is that the info you need?

Pl raise a bug for this in Gitlab with logs generated after a crash. Closing this topic here.