Easy Installer - Cannot download IMG-e-latest-FP3.zip

Easy Installer says “Error while downloading”, and it happens immediately.

“images” server is up - files appear in “images.ecloud.global/stable/FP3/”, but not “latest” (if this is the directory the installer looks to…)

Is this process automated when the latest stable build is published, or does somebody have to go in to create it??

Easy Installer Error

1 Like

The FP3 latest images have been removed from the server. Some users had reported issues with the v0.17 build. We are working on resolving the issue and will update once the images are restored.

5 Likes

Thanks for the quick response and the pointer!

Sláinte.

:+1:

Hello, I had the same problem, thanks for the information, I will wait too.

Cheers

Hello.

Same problem today morning.
Easy installer download the image (1.1go) but at the end, nothing.

Thanks for this answer Manoj.

If someone succes to install e/os with easy installer, you can say it here :wink:
(Well, sorry for my english, french user …)

I guess the latest image shoulbe available again:

Do not know if it automatically works with Easy installer

I got the 0.17 image installed on my FP3+ via “easy installer” when it was (re-)released a few days ago. :checkered_flag:

No issues to report, short of a sync hiccup with Signal (had to turn off microG sync and turn it back on), and email not playing specific notification sounds for different accounts (unresolved)…

Thanks to all for the work done!

:star_struck:

1 Like

Hello Ntilza.

Did you remember the time you wait during the download of the image ?
At the end of the download, the green bar moves left to right but that’s it … Nothing after !
Do we have to wait a long time during this process ?

Thanks for your answer.

Okay it worked last night for me :slight_smile: !

1 Like

Dear team, stuff, community…!

Now I have the problem that the downlod did not come to a successful end and I am not able to send you a screenshot.
I tried the download for six times, I am tired and go to bed now.
If someone has a suggestion, for the sending of a screenshot or for the download, please let me know.

Have a good night

Alfred

Hi @alfredkropf welcome to the forum. This page will show you how to find the log, that may give some clues and/or you could share it here.

Thank you for answering, aibd!
I try to follow your guidelines as far as I find the time and I am able to.
Work on this theme will take some time.

Have a nice sunday

Alfred