Easy Installer on Fedora36

I just the installed the easy-installer on Fedora36 using these instructions:

and when I run the terminal command snap run easy-installer I get the following output:

X Error:  BadAlloc
  Request Major code 147 ()
  Request Minor code 2
  Error Serial #36
  Current Serial #37

Not sure what to make of this. I’m running Fedora 36 with kernel version 6.0.9-200.fc36.x86_64 x86_64

Wish Easy installer could be offered as flatpak. I personally will never install snap to fedora or even debian. Sure this isn’t big problem for me cause never used easy installer either but…

Anyway wish flatpak eould be offered too.

Is that all that happens? Does the installer window open?

Yes, that is all that happens. I was originally trying to open the application using the GUI icon but nothing would happen after clicking on it so I tried using the CLI method and the error message is all that happens.

Ah, searching for “X Error: BadAlloc” in this forum gives an old topic :slight_smile:

Building with Gradle appears to have worked. GUI opens up now. Thanks for the help!

1 Like